Mi pc se pone lenta cuándo juego

Cerrado
Denunciar
Message postés
2
Date d'inscription
domingo, 2 de octubre de 2016
Estatus
Miembro
Última intervención
miércoles, 5 de octubre de 2016
-
Message postés
2
Date d'inscription
domingo, 2 de octubre de 2016
Estatus
Miembro
Última intervención
miércoles, 5 de octubre de 2016
-
Hola, mi problema es que hace unos días podía jugar normal a varios juegos que tengo, iban a 40 fps y sin nada de lag, sin embargo ayer descargué un juego y cuándo lo inicié me iba bien, luego de un rato me bajaron los fps de 3 a 8 y era injugable. esto duró unos minutos, después de eso volvía todo a estar normal y al rato pasaba de nuevo. Pensé que era el juego así que lo ignoré y me puse a jugar otros y pasaba lo mismo, en todos los juegos que tengo van bien y de la nada se bajan los fps, y antes esos juegos me iban perfectamente.

1 respuesta

Message postés
61
Date d'inscription
miércoles, 21 de septiembre de 2016
Estatus
Miembro
Última intervención
martes, 1 de agosto de 2017
86
hola, si tu pc es decente y nueva lo mas tipico de esos bajones de fps en los juegos es el exceso de archivos basura/temporales, algun virus y falta de actualizacion en la tarjeta de video u otros componentes de juego importantes en el rendimiento... puedes actualizar tus drivers manualmente o usar el programa driver booster que pasandolo a PRO te actualiza todo el pc... puedes limpiar el disco duro manualmente o usar advanced system care especial en limpiar y mejorar el rendimiento de los juegos... y no estaría mal que analizaras tu pc con un buen antivirus y si no se arregla ya es un problema en alguna pieza de tu pc. saludos
0
Message postés
2
Date d'inscription
domingo, 2 de octubre de 2016
Estatus
Miembro
Última intervención
miércoles, 5 de octubre de 2016

Mi pc tiene 4 gb de ram, un procesador Intel Core 2 duo e4500 con 2.20 GHz y una tarjeta de video Nvidia geforce 9500 gt, lo tengo hace bastante tiempo y nunca me había pasado esto. Antes de hacer la pregunta descargué Ccleaner, y tres tipos de antivirus distintos y también me aseguré de tener los drivers de la tarjeta de vídeo actualizados pero nada, sigue ocurriendo
0