Problema drivers sonido

Cerrado
fran - 26 may 2009 a las 00:32
 fran - 26 may 2009 a las 20:15
Hola,
acabo de formatear mi pc pero al inicar me aparece este mensaje "error al iniciar la aplicacion porque no se encontró HHCTRL.OCX. la reinstalacion de la aplicacion puede solucionar el problema" se que es algo del sonido pero como desinstale los drivers cuando quiera volver a instalarlos no me deja ¿que puedo hacer? cada vez que reinicio me aparecce este mensaje. el sonido si se escucha. mi tarjeta de sonido es una realtek ALC268@ intel 8280 1HBM - high definition audio controler

2 respuestas

elfuerte59 Message postés 136 Date d'inscription viernes, 22 de mayo de 2009 Estatus Miembro Última intervención martes, 19 de mayo de 2020 68
26 may 2009 a las 14:26
prueva con los Driver IFN de esta pagina hay estan un sinumero de placas busca en la lista el numero de la tulla y descargalo y cuando lo istale reinicia la pc si sigue con el problema me avisas.


saludos:
0
no encuentro esos drivers mi placa base es una



Mobile DualCore Intel Core 2 Duo T5550, 1833 MHz (11 x 167)
Nombre de la Placa Base Compal IFL90
Chipset de la Placa Base Intel Crestline-PM PM965
Memoria del Sistema 3072 MB (DDR2-667 DDR2 SDRAM)
DIMM1: Transcend JM667QSU-2G 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
DIMM3: Transcend JM667QSU-2G 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Tipo de BIOS Phoenix (12/31/07)

ayudddaaaaaaa
0