Problemas con mi controlador de sonido

[Cerrado]
Denunciar
-
Message postés
74
Date d'inscription
domingo, 24 de mayo de 2009
Estatus
Miembro
Última intervención
martes, 17 de noviembre de 2009
-
Hola, Hace una semana formatee mi disco de 230Gb y reinstale W XP professional, pero no me da ningun sonido, dice que no hay controladores instalado o no funcionan. Si son tan amable x favor necesito vuestra ayuda. gracias.

estos son los datos de mi PC

--------------------------------------------------------------------------------


Versión EVEREST v4.50.1330/es
Benchmark Module 2.3.224.0
Sitio Web http://www.lavalys.com/
Tipo de informe Asistente de informes [ TRIAL VERSION ]
Ordenador ANA-E6234E853F4
Generador Ana Chacon
Sistema operativo Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Fecha 2009-05-24
Hora 14:41


Resumen

--------------------------------------------------------------------------------


Ordenador:
Tipo de ordenador Equipo multiprocesador ACPI
Sistema operativo Microsoft Windows XP Professional
Service Pack del Sistema Operativo [ TRIAL VERSION ]
Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
DirectX 4.09.00.0904 (DirectX 9.0c)
Nombre del sistema ANA-E6234E853F4
Nombre de usuario Ana Chacon
Nombre de dominio [ TRIAL VERSION ]
Fecha / Hora 2009-05-24 / 14:41

Placa base:
Tipo de procesador DualCore Intel Pentium E2200, 1100 MHz (11 x 100)
Nombre de la Placa Base Biostar P4M890-M7 TE (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
Chipset de la Placa Base VIA P4M890
Memoria del Sistema [ TRIAL VERSION ]
DIMM1: Samsung M3 78T5663QZ3-CE6 2 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
Tipo de BIOS Award (08/02/07)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora (LPT1)

Monitor:
Tarjeta gráfica VIA/S3G UniChrome Pro
Acelerador 3D VIA/S3G UniChrome Pro

Multimedia:
Tarjeta de sonido Realtek ALC662 @ VIA VT8237A High Definition Audio Controller

Almacenamiento:
Controlador IDE Controladora estándar PCI IDE de doble canal
Controlador IDE Controladora IDE principal de bus VIA
Disco duro Hitachi HDP725032GLA360 (320 GB, 7200 RPM, SATA-II)
Lector óptico ATAPI iHAS120 6
Estado de los discos duros SMART OK

1 respuesta

Message postés
74
Date d'inscription
domingo, 24 de mayo de 2009
Estatus
Miembro
Última intervención
martes, 17 de noviembre de 2009
51
Hola...

Supongo que formateaste y no instalaste y/o respaldaste ningún driver (o tal vez si?)..Xd.

Bueno de todos modos acá están las especificaciones y los drivers para tu placa (Biostar P4M890-M7 TE)

- ESPECIFICACIONES: http://www.biostar.com.tw/app/en-us/mb/content.php?S_ID=290
- DRIVERS: http://www.biostar.com.tw/app/en-us/mb/driver.php?S_ID=290

*Si quieres luego me cuentas como te fué y no olvides guardar los drivers en un CD.

Espero haber sido de ayuda, aunque sea un poco:D

Chau.