Ayuda con el Trackpad. POR FAVOR! [Resuelto/Cerrado]

Shakira251 4 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción sábado, 8 de agosto de 2015 Última intervención - 5 ago 2015 a las 08:26 - Última respuesta: Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención
- 8 ago 2015 a las 23:27
Hola. Hace unos meses tengo una Asus X553M, Windows 8.1. El problema es que desde que la actualice a Windows 10 el trackpad no funciona. Voy a control panel, le doy a habilitar a el elan smart pad pero no quiere abrir la pagina de opciones y tampoco me funciona el fn + f9. Por favor ayúdenme.
Ver más 

9 respuestas

Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 5 ago 2015 a las 08:56
0
Vota
Hola Shakira251,

Parece que tienes el típico problema de controladores, verás, cuando actualizaste a windows 10 puede que el controlador del trackpad se haya desactualizado.

Ve a Panel de control > Hardware y Sonido > En el grupo de "Dispositivos e Impresoras" busca Administrador de dispositivos.

Una vez dentro busca en la lista de dispositivos si alguno de ellos tiene un signo de exclamación o de interrogación como los de la imagen.



Dime si encuentras algo raro.
Un saludo.
Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 5 ago 2015 a las 22:27
Ok mira entré a la pagina oficial de asus y me encontre con esta información:

ASUS Smart Gesture (For Windows 10 Upgrade)
ASUS Smart Gesture (Touchpad Driver) provides smoother and more intuitive touchpad experiences.
To avoid losing ASUS customized gestures due to compatibility issue after upgrade to Windows 10, please update ASUS Smart Gesture to v4.0.5 or above.

Pero de momento te dejo el controlador del trackpad de tu laptop:

http://dlcdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/SmartGesture/SmartGesture_WIN10_64_VER405.zip

Dime si te funcionó.
Shakira251 4 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción sábado, 8 de agosto de 2015 Última intervención > Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 6 ago 2015 a las 05:41
Ya se descargo y salio una carpeta llamada SmartGesture_WIN10_64_VER405.zip y adentro tiene : update, Disable3Fun.exe, install.bat, SETUP.CAB, setup.exe, SetupTPDriver.msi y uninstall.bat. La verdad no se que hacer con el y que lo tengo.
Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 6 ago 2015 a las 06:20
Ejecuta el que se llama "Setup.exe"

Dime si funciona
Shakira251 4 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción sábado, 8 de agosto de 2015 Última intervención > Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 6 ago 2015 a las 21:49
Dice que ya esta instalada otra version del producto que le tengo que dar agregar o quitar programas del panel de control pero no se donde queda eso en el panel.
Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 7 ago 2015 a las 00:09
Inicio > Panel de Control > Programas > Programas y Características

Pero las instrucciones de arriba dice que debes tener instalado Smart Gesture de Asus versión 4.0.5 o mayor.

Fíjate en los programas que tienes y dime que versión de Smart Gesture tienes. Parece que cualquier versión anterior a la 4.0.5 no funcionará correctamente en windows 10.

Si tienes una versión más vieja, desinstala esa versión (click derecho > desinstalar), reinicia tu laptop y después instalas la versión 4.0.6 que te dejo aquí:
http://dlm3cdnet.asus.com/pub/ASUS/nb/Apps_for_Win10/SmartGesture/SmartGesture_Win10_64_VER406.zip

La instalas dando doble click en "Setup.exe"

Me comentas si funciona.
Shakira251 4 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción sábado, 8 de agosto de 2015 Última intervención - 8 ago 2015 a las 23:25
0
Vota
MIL GRACIAS POR TODO!!!!!!!!

Ya funciona, la verdad es que me asuste mucho al ver que no funcionaba pero gracias a ti lo pude arreglar.

Muchas Gracias. XD
Centauris 57 Publicaciones miércoles, 5 de agosto de 2015Fecha de inscripción lunes, 10 de agosto de 2015 Última intervención - 8 ago 2015 a las 23:27
De nada, un placer ayudarte, te pido de favor que marques este tema como "solucionado" o "resuelto"