AYUDA AMIG@SSSS

Cerrado
Omega3762
Message postés
4
Date d'inscription
martes, 14 de abril de 2015
Estatus
Miembro
Última intervención
sábado, 25 de abril de 2015
- 14 abr 2015 a las 07:31
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
- 15 abr 2015 a las 11:55
Mi problema es que al actualizar los driver de mi tarjeta grafica (Nvidia Geforce 9400gt de 1g) me deja de funcionar y cuando no le desístalo los driver funciona normal no entiendo mi Windows es de 64 bits POR FAVOR AYUDA.

1 respuesta

R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750
14 abr 2015 a las 11:39
Hola Omega,

Cómo instalas ese controlador, desde un disco o desde la página web del fabricante de la tarjeta. Te recomiendo el segundo método porque encontrarías la versión más actualizada. Qué pasa con tu tarjeta al instalar el controlador? Te da un error?

Saludos
0
Omega3762
Message postés
4
Date d'inscription
martes, 14 de abril de 2015
Estatus
Miembro
Última intervención
sábado, 25 de abril de 2015

14 abr 2015 a las 15:05
Buenos días los driver los instalo de driver booster 2 y lo que pasa: cuando no tiene los driver funciona y cuando la actualizo reinicio la pc y de ahí no pasa queda cargando.
0
R2D2_WD
Message postés
3606
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 20 de febrero de 2017
750 > Omega3762
Message postés
4
Date d'inscription
martes, 14 de abril de 2015
Estatus
Miembro
Última intervención
sábado, 25 de abril de 2015

15 abr 2015 a las 11:55
Es extraño lo que me describes. Podrías decirme los componentes de tu equipo? Estás seguro que descargas los controladores para tu tarjeta gráfica? Cómo funciona tu equipo sin los controladores hay bajos de rendimiento. Asegúrate que desistales los controladores viejos desda el Administrador de Dispositivos antes de instalar los nuevos.
0