Internet Lento PC recien formateado

Cerrado
Longanizasesina
Message postés
3
Date d'inscription
viernes, 3 de abril de 2015
Estatus
Miembro
Última intervención
viernes, 17 de abril de 2015
- 3 abr 2015 a las 03:18
Longanizasesina
Message postés
3
Date d'inscription
viernes, 3 de abril de 2015
Estatus
Miembro
Última intervención
viernes, 17 de abril de 2015
- 17 abr 2015 a las 23:09
Buenas tardes, comento mi problema

Debido a que necesito un sistema mas estable, reinstale windows 2 veces, osea,hice 2 particiones e instale windows 7 en cada una de ellas.

El problema es que cuando intento acceder a internet la conexión es muy muy lenta, he ido descartando problemas, primero con los drivers, la tarjeta de red es una tarjeta WiFi TP link, la cual ya descargue los drivers mas recientes de la pagina oficial, y ya me lo reconoce como tal en el administrador de dispositivos

Después pense que era el internet en general, pero como otra computadora, una laptop, la velocidad es excelente, tambien con un smartphone, el unico problema es la pc de escritorio.

Ya instale todos los drivers necesarios, y cabe resaltar que la computadora esta completamente limpia, no se ha instalado ningun programa, como para que pudiera ser algun virus, la pc así como termino la instalación de windows 7 así sigue hasta este momento.

Como dato, no puedo usar una conexión cableada ya que está un poco retirado, y mi única opción es va WiFi, aunque repito, en la laptop no he tenido ningún problema.

Gracias por su atención, ojalá me puedan ayudar a solucionar este problema

2 respuestas

olivergalarga
Message postés
22
Date d'inscription
jueves, 16 de abril de 2015
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2015
240
16 abr 2015 a las 02:44
puede ser por la conexion de internet o se sobrecalienta
0
Longanizasesina
Message postés
3
Date d'inscription
viernes, 3 de abril de 2015
Estatus
Miembro
Última intervención
viernes, 17 de abril de 2015

17 abr 2015 a las 23:09
No es la conexión a internet, ya que como expliqué mas arriba, sólo me sucede con el PC, cunado ocupo la laptop, junto con el móvil, no experimento problema alguno, es sólo con el PC, aclaro que obviamente cuando ocupo el Pc no ocupo al mismo tiempo la laptop, y viceversa
0
exis92
Message postés
3
Date d'inscription
jueves, 16 de abril de 2015
Estatus
Miembro
Última intervención
jueves, 16 de abril de 2015

16 abr 2015 a las 17:26
instalaste todas las actualizaciones de windows ?
actualizaste java y flashplayer?
actualizaste tu tarjeta de video?
0
Longanizasesina
Message postés
3
Date d'inscription
viernes, 3 de abril de 2015
Estatus
Miembro
Última intervención
viernes, 17 de abril de 2015

17 abr 2015 a las 23:08
1.- Si
2.- Si
3.- También

Al principio pensé que eran los drivers, así que instalé todo lo que creí necesitar, drivers de la tarjeta de ethernet, de la de video desde la página oficial de AMD, incluso los drivers del raton y el teclado, incluso compre una nueva tarjeta de red, lo que sucede ahora es que ya puedo ver las redes, pero cargo muy lento las páginas, al reiniciar el wi-fi, mejora pero por unos segundos, y luego recae
0