Micrófono de entrada, me funciona en todo menos en mi pc

Cerrado
Denunciar
Message postés
3
Date d'inscription
sábado, 27 de diciembre de 2014
Estatus
Miembro
Última intervención
sábado, 27 de diciembre de 2014
-
Message postés
3
Date d'inscription
sábado, 27 de diciembre de 2014
Estatus
Miembro
Última intervención
sábado, 27 de diciembre de 2014
-
Hola a todos, ojala puedan ayudarme.
Tengo un Dell N4050 con sistema operativo Windows 7 Home Basic y me compre una diadema esenses, la cuestión es que me funcionan los audífonos pero e micro no.
Ya probé a mirar si estaba desactivado o silenciado y ese no es el problema, sin embargo donde aparecen los dos micros el interno y el de entrada no le suben las rayitas verdes al de entrada cuando lo conecto y al interno le suben normal.
Ya le di en escuchar este dispositivo, aceptar, y no paso nada, reinicie y nada.
Ya verifique el driver y me dice que esta en funcionando, es IDT High Definition Audio CODEC.
Ya probé la diadema en otros pc y si funciona el micro, así que el micro no está dañado.
Mi pregunta es, está dañada la entrada de linea? hay algo que desactive esa entrada? están mal los driver y el sistema no lo detecta? tal vez me falta un componente o algo? tengo que formatear?

1 respuesta

Message postés
75
Date d'inscription
domingo, 22 de junio de 2014
Estatus
Miembro
Última intervención
jueves, 3 de septiembre de 2015
33
proba con otro driver o consigue un plug 3.5 en el que sobresalgan dos cables y lo pruebas con un multimetro a ver si marca algo
Message postés
3
Date d'inscription
sábado, 27 de diciembre de 2014
Estatus
Miembro
Última intervención
sábado, 27 de diciembre de 2014

Muchas gracias, ya lo hice, instale de nuevo un driver, realtek high definition audio y no funcionó el micro, el audífono si funciona. Igual que el principio. Solo me queda mirar la entrada.