Ayuda con el extraño problema de mi PC

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
viernes, 31 de octubre de 2014
Estatus
Miembro
Última intervención
viernes, 31 de octubre de 2014
-
Message postés
64
Date d'inscription
jueves, 30 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 11 de noviembre de 2014
-
Hola a todos.

Tengo un problema extraño con mi computadora, les comento.

Un dia estaba normal, utilizo algunas veces la computadora toda la noche,un dia como de costumbre, luego de acabar mis trabajos la apague, y sali todo el dia, en la noche cuando regrese comenzo el dilema. Es algo largo, de verdad agradeceria que me pudieran ayudar, soy joven pero tengo alguna experiencia formateando e instalando partes y la cosa xd

Primero que todo encendi la computadora, y al llegar al mensaje de ''Bienvenido'' (utilizo windows xp) la computadora se reiniciaba y asi sin mas, y asi varias veces, utilice el modo seguro para intentar restaurar pero no dio resultado, sin mas que hacer volvi a entrar a modo seguro para copiar mis fotos y archivos personales y proceder a formatear que creia yo que era el problema, pues andaba equivocado, no olvido decir que en el transcurso de intentar copiar mis archivos me dio varios pantallazos azules en los cuales no pude ver nada, en uno pude ver que el error lo generaba un tal ''ntfs.sys''.

Intente recuperar la instalacion de windows y no funciono, reparar desde la consola de recuperacion y no funciono, entonces procedi a borrar todas las particiones, las formatee y procedi a instalar de nuevo mi windows xp, que uso porque la compu es vieja y me gusta ese xd (al borrar las particiones me di cuenta que la que tenia con windows decia ''Desconocida'' y salia todo el espacio libre), las formatee y procedi a instalar, en el proceso de instalacion me dio un pantallazo azul, no vi nada, intente instalar otra vez y ya funciono, pero OH mi sorpresa cuando al estar instalando los drivers OTRA VEZ PANTALLA AZUL, al conectar un usb OTRA VEZ PANTALLA AZUL, no se me ocurre que pueda ser, en el pantallazo azul me decia algo de que NONPAGEDAREA o algo asi, tengo 2 discos duros, es un optiplexgx270 de años dinosaurio, otra cosa que vi fue que cuando volvi a prender el computador titilaban algun pixeles y se deformaba la imagen extraño, AYUDA, tambien intente acomodar la RAM pero no funciona, no se que pueda ser:c
Algo se me ocurre del disco duro, pero, pregunto aqui para que me aclaren mis dudas, o me confirmen que se me cago el disco duro o la RAM o algo, pero de saber que cambiarle eso y se acabo el problema.

Muchas gracias de antemano.

1 respuesta

Message postés
64
Date d'inscription
jueves, 30 de octubre de 2014
Estatus
Miembro
Última intervención
martes, 11 de noviembre de 2014
30
Buenas,
Te recomiendo que para diagnosticar eso uses un cdlive de linux y lo botees asi diagnosticas el disco. que no tenga muchos sectores defectuosos.