Instale Driver de Video y me da Pantalla Azul de la Muerte

Cerrado
neto2211 Message postés 3 Date d'inscription lunes, 25 de agosto de 2014 Estatus Miembro Última intervención martes, 26 de agosto de 2014 - 26 ago 2014 a las 01:21
 nicolas - 18 abr 2015 a las 03:44
Hola gente son nuevo en el sitio y esta es mi primera pregunta y quiero que me ayuden porque ya no se que hacer.
Estoy formateando una Laptop con estas caracteristicas:

Asus Modelo K55DR
Procesador AMD A8 4500M Quadcore
Targeta Grafica Radeon Dual Graphics Hd 7640G + 7470M

Detallo mi situacion: instalo el Driver de Video y todo el proceso lo hace sin interrupciones cuando acaba te pide que reinicies el PC para aplicar los cambios y lo hago, cuando vuelve a iniciar Windows (despues de aparecer el logo) me aparece la Pantalla Azul de la Muerte y vuelve a iniciarse, pero cuando llega de nueva cuenta a este punto lo vuelve hacer sucesivamente, logrando asi que jamas inicie Windows por completo. Aqui la Foto del error

https://www.flickr.com/photos/73460831@N06/14850344217/in/photostream/lightbox/

En seguida entro en Modo Seguro para ver que onda con el Driver instalado y me aparece que funciona perfectamente bien. Foto de los Dispositivos:

https://www.flickr.com/photos/73460831@N06/15036894265/

Procedo a desinstalarlo desde el Modo Seguro y Reinicio el PC. Inicia Windows normalmente y se instalan los Drivers de Video automaticamente, despues de esto me pide que Reinicie nuevamente para aplicar los cambios, y cuando aparece el Logo de Windows se repite la misma historia aparece la Pantalla Azul y sigo sin entrar en el sistema.

No es la primera vez que formateo una computadora ya lo he hecho muchas veces con muchos modelos diferentes (Escritorio y Laptop) siempre bajando los drivers desde las paginas de soporte del fabricante, pero en este caso los Drivers que baje de las pagina Asus y AMD no parecen funcionar ninguno (las ultimas versiones), incluso baje una version anterior no habiendo ninguna mejoria. Hasta baje los drivers de sitios de dudosa procedencia siguiendo igual.

Ayúdenme ya no se que hacer, hice todo lo que pude :( les agradecere eternamente
Consulta también:

2 respuestas

neto2211 Message postés 3 Date d'inscription lunes, 25 de agosto de 2014 Estatus Miembro Última intervención martes, 26 de agosto de 2014 1
26 ago 2014 a las 01:29
Primero instale Windows 7 Ultimate 64 Bits y despues Windows 7 Professional 64 Bits
0
a mi también pero se ve mas pequeño
0