Driver de video: placa ASRock 775VM800

[Cerrado]
Denunciar
-
Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
-
Hola amigos, alguien que me ayude porfa! tengo un monitor nuevo, no trajo ningun cd y se ve mas chimbo, mas pequeño, no se como explicar, o sea que no abarca todo el monitor, cuando me voy a Administrador de dispositivos me aparece que no estan instalados dos, CONTROLADORA DE VIDEO (Compatible VGA) y CONTROLADORA RAID!
Como les parece?
y no encuentro o no se como bajarlos.
Mi equipo es ....

Tipo de procesador Intel Pentium 4 506, 2666 MHz (20 x 133)
Nombre de la Placa Base ASRock 775VM800 (3 PCI, 1 AGP, 1 AMR, 2 DDR DIMM, Audio, Video, LAN)
Chipset de la Placa Base VIA P4M800 Pro
Memoria del Sistema 448 MB
Tipo de BIOS AMI (01/04/06)
Puerto de comunicación Puerto de comunicaciones (COM1)
Puerto de comunicación Puerto de impresora ECP (LPT1)

Monitor:
Tarjeta gráfica VIA/S3 UniChrome Pro
Acelerador 3D VIA/S3 UniChrome Pro

Multimedia:
Tarjeta de sonido VIA AC'97 Enhanced Audio Controller

LES AGRADECERIA UN MUNDO QUIEN ME DIERA UN LINK O DECIRME COMO BAJA LOS DRIVERS. Gracias
PD: No tengo ninguna cd de placa base ni de nada!

2 respuestas

Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
276.037
Hola

Descarga e instala el driver de video para tu placa base.
Link de descarga:
---> http://es.ccm.net/telecharger/telecharger 2759 driver de video de placa base asrock 775vm800
Descomprime el archivo antes de la instalación.

Si el anterior driver no funcionase, descarga e instala este driver de video:
---> http://es.ccm.net/telecharger/telecharger 3720 driver de la tarjeta grafica via s3g unichrome pro igp p4m800
Descomprime el archivo antes de la instalación.
.

hola Carlos-vialfa, gracias por enviarme el drivers.. a decir verdad no se si me funcionó, por que lo descomprimi e instale y chevere, hasta ahi todo bien, incluso en el administrador de dispositivos lo reconoce y todo de pinga pero sigue habiendo un problema... aun no veo mi monitor como yo quiero, o como deberia verse, digo expandido, todo completo, aun no! no se si tenga que ver algo con lo del CONTROLADOR RAID que hace falta y dice que hay un error... sacame de dudas plis!
PD: tengo resolucion 1024x768 y queria saber si estaba bien eso del refrescado, cual debo tener? 60 hercios (32 bits) o 75 hercios??? muschisimas gracias
Message postés
40112
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
lunes, 27 de septiembre de 2021
276.037 > ajorobe
Hola

Probaste los dos drivers de video que puse mas arriba?
.
pana...tengo el mismo problemita que tu xD...
desde la web de asrock descargas los drivers que necesitas genial...
otra cosa...puede que no te funcione el driver puesto que eso es solo para el monitor, faltaria lo que es en si el driver de video que viene en el cd motherboard y es un acelerador de graficos...
el problema radica en que esas asrock 775vm800(la nuestra!) viene con windows de 64 bits y puede que haya
incompatibilidad con los controladores...por lo tanto trata de buscar el windows con el que vino y me avisas jaja...yo tambien tengo el problema, eso paso despues de formatear =/ ...

saludos..