No me funciona el driver de ethernet [Cerrado]

Denunciar
Message postés
6
Date d'inscription
martes, 17 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 20 de septiembre de 2013
-
 putin -
Mi laptop es modelo SVE14121CLW sony vaio Ya lo descague desde la pagina oficial pero no lo detecta el driver despues descague el slimdriver para que me ayudara a encontrar un driver pero lo descargo y tampoco lo detecta descargue el aida 64 y no se cual es la opcion para buscar el ethernet me dice eto en aida
Adaptador de red Atheros AR9485WB-EG Wireless Network Adapter
Tipo de interfaz 802.11 Wireless Ethernet
y ya fui a donde dice administador de dispositivos y le puse actualizar dispositivo y dice que no encontro nada ya intente de todo y no funciona el ethernet ayudenme ! :(
Consulta también:

7 respuestas

http://ftp.hp.com/pub/softpaq/sp56501-57000/sp56913.exe

alli esta tambien lo usa hp a mi me funciono
21
Gracias

¡Estamos felices de haberte ayudado! ¿Te hemos sido de ayuda? ¡Déjanos un comentario! Evalúa a CCM

CCM 19121 usuarios nos han dicho gracias este mes

fue la unica solucion al problema de ethernet en una sony vaio SVE141L11U (SVE14122CLP) bajo windows 7 64 bit.
Gracias amigo!

Funciona muy bien...
que genio me sirvio inmediatamente en mi sony vaio VPCEH 16FX, enloqueci con los driver del soporte de vaio y no consegui nada, gracias!!!!
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.577
Hola lider 13

Prueba con instalar este driver de red (wireless).
Procede a descargarlo: ( Para Windows 7 (64) )
Driver de red de Atheros® AR9485WB-EG Wireless Network Adapter
Una descargado el archivo, doble clic para iniciar la instalación.

Escribe como te fue.
oye muchas muchas gracias me soluciono mi problema
Message postés
6
Date d'inscription
martes, 17 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 20 de septiembre de 2013

me dice este Esta actualizacion no es destinada para el uso de su modelo de computadora ! :( porque aparece eso ?
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.577
Hola lider 13

Que Windows tienes instalado?
Que red no detecta, el inalámbrico o el LAN/Ethernet (cable)?

Desinstala desde el Administrador de dispositivos el driver que instalaste o los drivers de red que instalaste que no funcionaron.
Message postés
6
Date d'inscription
martes, 17 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 20 de septiembre de 2013

tengo el windows 7 home petium La laptop venia en windows 8 pero estaba lenta y la formatearon y la cambiaron a windows 7 ahora me anda rapida pero el defecto es que ningún controlador de ethernet le funciona La red que no detecta en el LAN/Ethernet (cabled) y ayer le puse ese driver aunque me digo que no funcionaria me dejo de funcionar la laptop no entraba normal entre a modo seguro y desistale el driver y me volvio a andar Buen susto que me lleve :(
Message postés
3428
Date d'inscription
sábado, 20 de septiembre de 2008
Estatus
Miembro
Última intervención
martes, 24 de marzo de 2020
1.577
Hola lider 13

El problema es que quizas instalaron Windows 7 de 32 bits y la Sony distribuye solo drivers de Windows 7 de 64bits.

Averigua si tu Windows 7 es de 32 o 64.

Este es el driver de red LAN para Windows 7 (64):
Driver de red de Sony VAIO SVE14121CLW

Escríbenos como te fue.
Message postés
6
Date d'inscription
martes, 17 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 20 de septiembre de 2013

mi windows es de 64 bits :( Porque descargo el driver desde la pagina oficial Pero el driver no me lo detecta mi laptop ! y no me gusta mucho el internet inalambrico porque es más lento y aveces se va la señal
Le link que me diste tampoco no me lo detecta ! :( Que debo hacer ?
Message postés
6
Date d'inscription
martes, 17 de septiembre de 2013
Estatus
Miembro
Última intervención
viernes, 20 de septiembre de 2013

tambien me fije en aida 64 que decia del adaptador de ethernet es este creo porque creo que te di el de inalambrico :D dice esto no se cual sea el de ethernet creo que es el primero me puedes conseguir esta driver ?
Bus 3, Dispositivo 0, función 0 Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter



Bus 0, Dispositivo 2, función 0 Intel Sandy Bridge-MB - Integrated Graphics Controller (MB GT1)
Creo que puedes descargar el driver del mismo realtek

http://www.realtek.com.tw/...
Sabes tengo exactamente el mismo problema :/ avisame si lo solucionas porfavor
no abre ningun disposiivo
Excelente amigo...gracias por el aporte.

slds.
Message postés
1
Date d'inscription
martes, 28 de abril de 2015
Estatus
Miembro
Última intervención
martes, 28 de abril de 2015

NADA DE ESO GENTE AQUI ESTA LA POSTA Y EL DRIVER PARA WINDOWS 7 DE 32Bits y DRIVER PARA WINDOWS 7 DE 64Bits.

DESCARGUEN, INSTALEN Y WALA!! http://global-download.acer.com/...

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!