Problema microfono, emite directamente el sonido de los altavoce

Cerrado
Airdrie
Message postés
2
Date d'inscription
lunes, 17 de junio de 2013
Estatus
Miembro
Última intervención
lunes, 17 de junio de 2013
- 17 jun 2013 a las 10:59
Airdrie
Message postés
2
Date d'inscription
lunes, 17 de junio de 2013
Estatus
Miembro
Última intervención
lunes, 17 de junio de 2013
- 17 jun 2013 a las 20:30
Buenos dias,

Vengo para ver si puedo encontrar solucion a un problemq que vengo arrastrando desde hace tiempo.

Utilizo unos auriculres con microfono incorporado y al utilizar programas de comunicacion por voz, como skype o teamspeak, no se porque motivo todo lo audio que procede de mi ordenador se envia automaticamente. Por ejemplo, si estoy viendo un video, el compañeros que este conmigo hablando en el skype tambien lo escucha.

Asuo una tarjeto de sonido integrada. Mi placa base es una Asus P8H77-V

Imagino que debe ser alguna configuracion que no consigo encontrar, hace poco desde el panel de soundmax consegui solucionarlo, pero desde entonces no he tocado nada y vuelve a suceder.

Saludos y gracias.

2 respuestas

Israel Ayala
Message postés
7034
Date d'inscription
lunes, 17 de diciembre de 2012
Estatus
Miembro
Última intervención
martes, 13 de abril de 2021
40.335
17 jun 2013 a las 15:29
Quizás es el tipo de micrófono, ¿es unidireccional?
0
Airdrie
Message postés
2
Date d'inscription
lunes, 17 de junio de 2013
Estatus
Miembro
Última intervención
lunes, 17 de junio de 2013

17 jun 2013 a las 20:30
Son estos:

http://www.trust.com/products/product.aspx?ProductCategory=SOUND&ProductGroupCollection=HEADSETS&artnr=16659

Que yo sepa es unidireccional, y dispone de dos conectores uno para el audio y otro para el microfono, no es usb o algun otro tipo de conector que solo use 1.

Igualmente, el problema diria que no viene del microfono, ya que es algo que me pasa con todos los microfonos que he probado. El problema tambien persiste aunque utilice los altavoces externos.
0