El sonido del pc se pega después de un rato y se queda pegado

Cerrado
Denunciar
Message postés
2
Date d'inscription
viernes, 24 de mayo de 2013
Estatus
Miembro
Última intervención
viernes, 24 de mayo de 2013
-
 JACOIBY -
Buenos días, me registré en esta pagina por que ya me parece molesto este problema y que nadie mas lo tenga, por que estuve buscando y no encontré algo similar, resulta que ahora cuando estoy en el computador después de 1 o 2 horas, el sonido del pc se queda pegado, osea si estaba sonando una canción se queda haciendo un loop de 2 segundos y así se queda hasta que reinicio el pc, por que así cierre el reproductor o lo que esté haciendo ruido, sigue sonando, pero todo el tiempo con el loop de 2 segundos, cuando no se queda pegado ningún sonido, me quedo sin sonido, intento reproducir algo en el reproductor de windows media y le doy play y no arranca la canción, solo sale el botón de dar pausa como si hubiera iniciado a sonar, pero no suena nada y no avanza la canción, ayúdenme por favor es fastidioso estar reiniciando cada 1 hora o 2...

2 respuestas


*Olvidaste mencionar algo muy importante,tu equipo es una laptop o una PC de escritorio?.

*Sistema Operativo y versiòn 32 o 64 bits?.

Posibles Soluciones:

1.-Reproducir los archivos en otro equipo y asì podrà descartar un daño en los mismos.

2.-Ir al Administrador de dispositivos y verificar que el driver de audio no se encuentre en conflicto.

3.-Dado a que olvidaste dar información de tu equipo te recomendarìa ingresar a la pàgina del fabricante de tu equipo y de acuerdo a la versiòn de windows descarga el driver de audio,ve al administrador de dispositivos y desinstala el driver de audio,reinicia y ahora vuelve a instalarlo.

4.-En algunas ocasiones cuando reproducimos un archivo de video o audio y observamos que la barra del Play se mueve pero no se muestra imagen de video o audio, la causa puede deberse a que el sistema no cuenta con los codecs de video o audio para su reproducciòn.

K-lite-----> Si tu sistema operativo es versiòn 64 bits,descarga e instala k-lite 64 bits reinicia sistema,ahora instala k-lite full y vuelve a reiniciar.

Si tu sistema operativo es versiòn 32 bits solo instala k-lite full y reinicia.

Haz clic derecho en el archivo a reproducir,abrir con y selecciona"windows media Classic",haz clic en pause,selecciona view y opciones,dentro de media classic haz clic en modificar y selecciona todos los formato de audio y video,clic en aplicar y despuès aceptar,cierra el reproductor y vuelve abriri el archivo y listo.

Saludos y suerte.
0
Message postés
2
Date d'inscription
viernes, 24 de mayo de 2013
Estatus
Miembro
Última intervención
viernes, 24 de mayo de 2013

Mi pc es de escritorio, es de 64 bits y pues yo también pienso que tiene que ver con los drivers, lo raro es que yo formatee mi pc y lo deje full con el cd original de los drivers del pc, esto me empezó hace como una semana a suceder y es molesto, voy a ver si con el k lite no me molesta mas. Gracias :D
0
pudiste arreglarlo, a mi me pasa lo mismo, tengo instalado el klite y el splash lite, ambos codec, elimine el klite y algunas otras cosas, vere si funciona, me cuentas como te fue, GRACIAS
0