Al instalar el explorer 7 me envía automáticamente al 10

Cerrado
Denunciar
Message postés
3
Date d'inscription
domingo, 28 de octubre de 2012
Estatus
Miembro
Última intervención
domingo, 11 de enero de 2015
-
Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
-
Hola,
Cometí el error de desinstalar explorer, cuando quiero instalar el explorer 7 me envía automáticamente al 10 pero no me lo acepta porque me indican que tengo una versión superior, esto no lo entiendo porque la 10 es la última, que debo hacer?


3 respuestas

Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
192
Hola podrias explicar como desinstalaste el explorer y que versión era? si tienes Windows 7 la desinstalación es por medio de las actualizaciones de Windows para quitarlo del sistema (aparentemente) o bien desactivándolo de las características de Windows.
Hola, gracias por ocuparte de mi pregunta, la versión era la 9 (pero me sigue saliendo como activa) y lo desinstalé desde el panel de control (desinstalar programas).Aunque me informa el equipo lo antes explicado hago doble click en el icono de internet y vuelve a preguntar si permito los cambios y ahí me contesta que tengo instalada la versión 9
Message postés
170
Date d'inscription
sábado, 29 de diciembre de 2012
Estatus
Miembro
Última intervención
sábado, 7 de junio de 2014
192
Revisa si te aparece en actualizaciones instaladas :
panel de control - programas - ver actualizaciones instaladas.
aquí en las actualizaciones instaladas el sistema divide la lista ,busca la lista que diga Microsoft Windows (en letras azules) en esa lista busca internet explorer das click derecho y desisntalas, el sistema te pedirá reinicio OJO necesitaras tener instalado otro navegador ya sea chrome o Firefox para reinstalar el internet explorer.
como dato adicional una pregunta ¿por que necesitas el internet 7? saludos.