K8N drivers Placa de red

Cerrado
Santiago Klein Message postés 3 Date d'inscription jueves, 18 de abril de 2013 Estatus Miembro Última intervención viernes, 26 de abril de 2013 - 18 abr 2013 a las 20:38
Santiago Klein Message postés 3 Date d'inscription jueves, 18 de abril de 2013 Estatus Miembro Última intervención viernes, 26 de abril de 2013 - 26 abr 2013 a las 21:02
Hola! estoy teniendo un problema con los drivers de la placa de red. Tengo un motherboard asus K8N, formate mi pc e instale el win 7 pero no me reconoce al adaptador de red. En la pagina oficial de asus no figuran los drivers de este modelo (K8N) para win 7, sino que estan los de win xp, sin embargo instale estos y no tuve problemas con el driver de audio. donde los puedo encontrar?
Gracias!
Slds,

3 respuestas

Angelotte Message postés 3428 Date d'inscription sábado, 20 de septiembre de 2008 Estatus Miembro Última intervención martes, 24 de marzo de 2020 1.653
Modificado por Angelotte el 20/04/2013, 21:54
Hola

El driver de red para tu placa base Asus K8N se encuentra incluido en el driver de chipset.

El problema es que es para Windows XP y al instalarlo no solamente se instala el de red sino también el del chipset, y podria no ser compatibles.

Lo vas a encontrar en la sección "Otros" (donde descargas los drivers)

Si vas a probar con la instalación,
nos escribe como te fue.
Inscríbete a la Comunidad de Kioskea, te esperamos...
1
Santiago Klein Message postés 3 Date d'inscription jueves, 18 de abril de 2013 Estatus Miembro Última intervención viernes, 26 de abril de 2013
23 abr 2013 a las 21:51
Hola

Muchas gracias por tu respuesta, e intentado con otros drivers pero no he tenido resultado, con lo cual he instalado windows XP SP3, instalado los drivers que figuran en la pagina de asus y funciona internet.

Lo unico que los desplazamientos en internet cuando le doy con el scroll del mouse en el navegador se han vuelto lentisimos!

Tienes idea de como puedo resolver esto? Ya he instalado todos los drivers y sigue sucediendo lo mismo..

Gracias!
Saludos
0
Santiago Klein Message postés 3 Date d'inscription jueves, 18 de abril de 2013 Estatus Miembro Última intervención viernes, 26 de abril de 2013
26 abr 2013 a las 21:02
Ya esta solucionado! Instale los drivers de sonido, instale algunas actualizaciones de windows que faltaban y voila, funciona de maravilla martinez!

Saludos!
0