PROBLEMAS CON INTERNET EXPLORER

[Cerrado]
Denunciar
Message postés
1
Date d'inscription
viernes, 29 de marzo de 2013
Estatus
Miembro
Última intervención
viernes, 29 de marzo de 2013
-
 usuario anónimo -
Buenas tardes les ruego el favor de contestarme la siguiente inquietut tengo instalado windows7 en un equipo amd semprom procesador de 2.2gigaherts tenia instalado avast gratis por un año y de un momento a otro desaparecio como si lo hubiera desinstalado. de repente tambien se vio averiado internet explorer, ese es el problema que mas me inquieta por que lo habro sale la ventana y de inmediato desaparese luego lo buelvo a abrir y pestañea y no se queda, lo desinstale e intente instalar otro pero no se deja instalar sale el mensaje de que ya hay un internet explorer instalado cosa que no es asi por que no lo encuentro por niguna parte lo necesito porque con el bajo videos con real player. con los otros buscadores no sale la opcion descargar video, les agradesco el favor.

1 respuesta


Hola yiscar.

1.- Tutorial: Ver archivos y carpetas ocultos en Windows 7.

Activa o selecciona Ver archivos y carpetas ocultos,En esa misma ventana:
-Desmarcar "Ocultar extensiones de archivo para tipos de archivo conocidos".
-Desmarcar "Ocultar archivos protegidos del sistema operativo".
-Por último haz clic en Aplicar y después en Aceptar.

2.-Tutorial de Malwarebytes,lo instala y realiza un "Análisis Completo" .

*Nota*:Para descargar Malwarebytes,prueba descargándolo desde otra computadora y después almacena el instalador en una Memoria usb,ir a su equipo conectar el device extraible e instala Malwarebytes.

3.-Si el Reporte de Malwarebytes muestra cero Infecciones en tu equipo entonces, descarga Microsoft Fix it y sigue todos los pasos mostrados en el Tutorial de Microsoft Fix it.

Saludos.