Eroor al instalar driver sonido:satelite A100

Cerrado
neoo31 Mensajes enviados 1 Fecha de inscripción lunes, 13 de abril de 2009 Estatus Miembro Última intervención lunes, 13 de abril de 2009 - 13 abr 2009 a las 09:13
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   - 16 abr 2009 a las 16:57
Hola,
bueno os explico, instalé un windows xp edition service pack 2 sin drivers y a la hora de instalar el driver de sonido me da error , luego instalé windows xpservice pack 3 y vuelve a darme el mismo error: 5001

setupDll\setupDll.cpp (391)
pAPP:
PVENDOR:
PGUIDE:
$11.50.0.42612
@windows xp service pack 3 (2600) IE.7.0.6000.16791



mi ordenador es un toshiba satelite A100 PSAA8E

ayudenme por favorrrrrr!!!!!!

Configuración: Windows XP home edition
Internet Explorer 7.0
Consulta también:

2 respuestas

Culata Mensajes enviados 21 Fecha de inscripción lunes, 6 de abril de 2009 Estatus Miembro Última intervención martes, 28 de abril de 2009 7
15 abr 2009 a las 23:10
bueno el problema seria el driver que estas instalando lo que deberias hacer es bajar el ultimo dirver disponible siempre nada mas que debes bajar el correcto para tu sistema operativo.
0
Carlos Villagómez Mensajes enviados 40109 Fecha de inscripción jueves, 10 de abril de 2008 Estatus Miembro Última intervención miércoles, 8 de diciembre de 2021   278.862
16 abr 2009 a las 16:57
Hola

Prueba descargando e instala el siguiente driver de sonido para tu Toshiba Satellite
A100 PSAA8E
Link de descarga:
---> http://support1.toshiba-tro.de/tedd-files2/0/sound-20080604150205.zip

Nos comentas el resultado.
.
0