Bajé el driver SiS 7012 Audio Driver pero no tengo audio [Resuelto/Cerrado]

Denunciar
Message postés
3
Date d'inscription
domingo, 3 de febrero de 2013
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015
-
 Joken -
Hola,

cuando se instalo, el sistema dijo que se habia instalado correctamente;
he cambiado también la posición de las clavijas de audio (en las 3) como aconsejan en algunas opiniones de un articulo en otro foro, pero tampoco se corrige el problema.

Agradezco cualquier sugerencia,

BERNARDO

5 respuestas

Message postés
40052
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 9 de septiembre de 2020
228.715
Hola

Si tu máquina es una laptop, escríbenos la marca y modelo exacto.

Si no lo es, entonces:
Lee este articulo para identificar el dispositivo de sonido y la placa base.
Link del articulo: ( puedes escoger cualquiera de los dos tutoriales )
Tutorial de AIDA
Tutorial del Everest
Después de leer, copia el informe de AIDA o Everest (la sección "[Resumen]" y "[DMI]") y
pégalo aquí.

NOTA:
Para pegar el informe del Everest en el comentario, lo que debes hacer es seleccionar el
texto con el mouse. Donde se inicia el informe presionas clic izquierdo y sin soltar arrastras
el puntero hasta donde se te pide y lo sueltas, luego ubica el puntero encima de lo
seleccionado y clic derecho, después clic en Copiar. Te diriges al comentario en blanco,
clic derecho y Pegar.
.
Message postés
3
Date d'inscription
domingo, 3 de febrero de 2013
Estatus
Miembro
Última intervención
miércoles, 15 de abril de 2015

Gracias por la intencion de colaborar;
Buscando agilidad, y pensando que era obvio que los pasos que me pides ya se habían dado ( al mencionar el nombre preciso del driver y consejos vistos en otros portales), no quise alargar mucho el tema, pero el driver lo saque de correr el programa Everest .

He aqui su informacion:

Gracias, nuevamente,

BERNARDO O.

Propiedades del sistema
Campo Valor
Fabricante ECS
Producto M841LR
Versión 1.0
Número de serie 00000000
Tipo de arranque Sonido del MODEM

Propiedades de la Placa Base

Campo Valor
Fabricante ECS
Producto M841LR
Versión 1.0
Número de serie 00000000

Propiedades del chasis:
Etiqueta 0123ABC
Tipo de chasis Caja normal

Propiedades de la Placa Base
Campo Valor
Identificación de la Placa Base 62-0620-001131-00101111-040201-SiS740$M841LR_RELEASE 06/20/2002 S

Nombre de la Placa Base PCChips M841LR (3 PCI, 1 AMR, 4 DIMM, Audio, Video, LAN, Modem)
Fabricante de la Placa Base
Nombre de la empresa Elitegroup Computer Systems
Información sobre el producto http://www.pcchips.com.tw/PCCWeb/Products/ProductList.aspx?CategoryID=1&MenuID=16&LanID=0
Descarga de la BIOS http://www.pcchips.com.tw/PCCWeb/Downloads/Category_Download.aspx?Categoryid=1&MenuID=35&LanID=0
Descripción del dispositivo Tipo
SiS 7012 Audio Device PCI
Recursos Compartidos Descripción del dispositivo
IRQ 11 Compartido Controladora de sonido multimedia
Recursos Compartidos Descripción del dispositivo
Puerto D800-D87F Indeterminado Controladora de sonido multimedia
Recursos Compartidos Descripción del dispositivo
Puerto DC00-DCFF Indeterminado Controladora de sonido multimedia
Message postés
40052
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 9 de septiembre de 2020
228.715
Hola

Prueba con instalar este driver de audio.
Link de descarga:
---> http://es.ccm.net/download/descargar-16596-driver-de-audio-de-placa-base-pcchips-m841l
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.
Hola Carlos, te quedo infinitamente agradecido; este software SI ME FUNCIONO. Ahora si puede disfrutar de la música y el sonido de los videos ( que antes los veía como si fuera cine mudo). Gracias por tu colaboración.

BERNARDO O.
Como fue que lo instalaste? Yo tengo Windows 7 y no me ha funcionado