Complementos deshabilitados

Resuelto/Cerrado
exterminador Message postés 20 Date d'inscription viernes, 4 de julio de 2008 Estatus Miembro Última intervención martes, 5 de agosto de 2008 - 11 jul 2008 a las 01:04
 ]{@0S - 12 oct 2012 a las 17:59
Hola,
tengo problemas con el internet explorer cada vez que lo abro me aparece una barra quedice que tiene los complementos deshabilitados porfavor indiquemen como vuelvo a habilitarlos gracias.

20 respuestas

Como complemento a la solución; es correcto lo que dice DiaCoz editen el acceso directo y quitenle lo que dice -extoff. ¿como? click derecho sobre el acceso directo elegir propiedades y donde dice destino y ven "C:\Archivos de programa\Internet Explorer\iexplore.exe -extoff"; solo borren -extoff y es todo. Saludos
266
Repontelo Message postés 12 Date d'inscription viernes, 15 de mayo de 2009 Estatus Miembro Última intervención lunes, 18 de mayo de 2009 35
18 may 2009 a las 17:15
Usen el Opera, dejen de usar el Internet Explorer...
0
cordial saludo,

agradezco en gran medida tu apunte, funciona excelentemente, lo suguiero.
0
reynaldoikki74
30 dic 2009 a las 02:24
Muchas gracias por la informacion ya me habia fastidiado el tener que buscar otra forma para habrir el Internet Explorer sin que me saliera con esta falla pero hice los pasos que mostrastes y claro que funciono
0
Puedes dejarme una forma de contactarte, amigo Davo.

Gracias.
0
Davo1075 > Albert
23 ene 2010 a las 18:18
mi email es descalante_dzul arroba h-o-t-m-a-i-l, saludos
0
Lo que pasa es que por alguna razon se coloco un acceso directo de tu interter explorer sin complementos, (es un tipo de configuración) por lo que debes tratar de buscar otro acceso directo que no diga "sin complementos", puede ser desde el teclado, iniciando el hotmail desde messenger o buscando el iexplorer.exe. Si sigues usando el acceso directo que te aparece (sin complementos) siempre va a salir asi. Saludos
67
Muchas gracias yo tenia el mismo problema y estoy hace horas intentando solucionarlo y era el acceso directo con el parametro -extoff despues de iexplorer.exe Muchas gracias
0
MANY > Diacoz
14 oct 2009 a las 23:22
EXCELENTE RESPUESTA YA QUEDO SOLUCIONADO, MUCHAS GRACIAS DIACOZ
0
muchas gracias me sirvio un chingo tu tip
0
gracias Davo1075. Es eso, había intentado desde la barra de herramientas, pero en la ventana desplegable no me dejaba administrar complemetos deshabilitados. Gracias de nuevo
0
hola me puedes ayudar por favor a resolver este problema
0
mira tengo ese problema en barra herramientas selesiona administrar complementos y puedes abilitar o desabilitar los complementos de intenet
20
necesito ayuda en herramienta esta administrar de complementos , le doy cklik y se cae q puedo acs
0
Davo1075 > rafi
12 jun 2009 a las 21:58
A que te refieres con que se cae?
0
pool pool > rafi
16 mar 2010 a las 01:39
exacto a que te refieres con que se cae? para poder ofrecerte una solucion pronta e inmediata te sugiero q expliques con lujo de detalles tu problema.
0
Pues no se si te sirva pero ando en las mismas que tu y acabo de encontrar la solucion, y es realmente boba jaja..
Lo que hice fue ir a inicio donde estaba el icono de I explorer (sin complementos) lo quite de la lista y puse un acceso directo nuevo en inicio.. (sin ke diga "sin complementos") y listo se arreglo.. fadcil.. ojala te resulte saludos
16
Ya se habia resuelto... de cualqueir forma gracias
0

¿No encontraste la respuesta que buscabas?

Haz una pregunta
solo tienes que editar el acceso directo quitandoles -extoff como puse en los comentarios anteriores, despliega bien los comentarios...
11
no se como iniciar internet explore si me aparece sin complementos
y la respuesta que me dan es que active dsque
10
beatle45 Message postés 629 Date d'inscription viernes, 4 de abril de 2008 Estatus Miembro Última intervención martes, 28 de octubre de 2008 691
11 jul 2008 a las 15:09
8
Gracias pero la explicación es de dominio público. Pero ¿y la solución?. No veo que la dé nadie
0
Muchisimas gracias pero el problema sigue
7
habilitar complementos Internet Explorer
4
Hola . No soy muy entendido en cumputacion y cada vez que trato de reparar algo hecho a perder otras y necesito la ayuda de un entendido en la materia para que me ayude por favor. tengo problemas para activar complementos . en la barra de herramientas no esta activado " administrar complementos", ademas debo activar algun antivex . no entiendo mucho por lo tanto cualquier ayuda me sera util
gracias
0
Davo1075 Message postés 1 Date d'inscription viernes, 12 de junio de 2009 Estatus Miembro Última intervención miércoles, 3 de febrero de 2010
3 feb 2010 a las 23:22
No es necesario reiniciar el pc, unicamente el iexplorer ya que lo que esta mal es acceso directo que apunta a otro ejecutable. Saludos o cuando menos, yo no reinicie y funciono.
3
Cuales son tus requerimientos Vitocho?
2
Usen firefox
1
hola gracias......davo 1075 es la mejor respuesta la tuya me ree sirvio graciias
1
Excelente ayuda Davo, muchas Gracias por tu apoyo, sigue asi ayudando a los que no sabemos, eres Grande Hermano !!!!!!
1
juan426 Message postés 2 Date d'inscription jueves, 11 de marzo de 2010 Estatus Miembro Última intervención miércoles, 17 de marzo de 2010
11 mar 2010 a las 08:09
hola yo tengo un problema igual con internet explorer estaba intentando desinstalar los sims 2 cuando le di en instalar o quitar componentes de windows y seme abrio el asistente para componentes de windows y les desemarque en todas menos en windows messenger pensando que nomas se quitaria ese y le di en siguiente cuando me salio que se estaban eliminando unos archivos y me salio que se tenia que reiniciar y le di en que no pero despues ya no me funcionaba el internet explorer y los juegos que vienen con el windows xp ya no los tenia y me habria las paginas solo llendo al windows update me pasaba al google pero despues entre otra ves a el desisntalador marque todas pensando en que se iva a poner de vuelta pero aora esta peor no me entra al internet explorer si puedo entrar al msn incluso jugar al wolrd of warcraft pero para entrar a una pagina no me da y le doy click y me sale como si le hubiese dado con el click derecho y intente buscar el archivo y no me sale creo que si se borro me pueden ayudar´porfis estoy desesperado bueno ai les dejo mi msn es dangerchiken@hotmail.com
1
Intenta primero con esto.... si es XP, entra a Inicio, Todos los programas, Accesorios, Herramientas de Sistema, Restaurar Sistema.... Esto abrira una pantalla que muesta unos punto que el sistema crea como respaldo de nuestra maquina, te muestra un calendario y donde veas que la fecha esta en negritas alla hay un punto de restauración, selecciona uno anterior a la fecha en que desinstalantes los complementos de windows y dale restaurar, esto hara que tu maquina regrese a esa fecha, tal como la tenias, Ojo, lo que hayas instalado entre el día que lo hagas y la fecha que escojas para restaurar ya no estará... los documentos de office como word, excel, powerpoint, etc... estos no se pierden. Prueba con esto y me comentas.... Si no tendrias que descargar un instalador off line del iexplorer e instalarlo manualmente... Recuerda... nada se pierde....solo se desinstala.
0
juan426 > Davo1075
12 mar 2010 a las 21:13
gracias Davo1075 ya puedo usar el internet explorer de vuelta muchas gracias
0
juan426 Message postés 2 Date d'inscription jueves, 11 de marzo de 2010 Estatus Miembro Última intervención miércoles, 17 de marzo de 2010
17 mar 2010 a las 22:24
hola tengo otro problema no supe como ponerlo pero lo pongo aqui aver si me pueden ayudar porfis despues de lo del internet explorer me quede sin el icono de sonido entonses desinstale el driver pero no lo podia instalar nuevamente asi que regrese el sistema donde lo tenia y ya tenia sonido pero el icono no pero aller estaba jugando normal mente y tenia el internet explorer abierto en una pagina y el msn y cuando cerre el juego y quise cerrar la pagina y el msn se trabo y le di cerrar y me salio que no respondian asi que le di en apagar y se apago normal y aorita que la prendi ya no tenia sonido y me sale que tengo el driver instalado me pueden ayudar porfis a esta lap me trae dolores de cabesa de todo seme descompone :S bueno ai aver si pueden ayudarme porfis
1
cuando abro la pagina de Internet explorer dice estar trabajando con los complementos des habilitados, por favor que hay que hacer
1
lee los post anteriores, alla se da la solución. Saludos
0
wena davo del corte fino wacho .l.
0
Hola amigo puede responderme mis requerimientos.
1
gracias a mi tambien me sirvio tu consejo.. saludos
0
EXCELENTE RESPUESTA¡¡¡¡¡¡¡¡¡
0
despues de hacer lo que dice
" davo " hay que reiniciar el pc.
muchas gracias
0