Driver audio de foxconn G31MV-K , win 7

Cerrado
Oxus - 18 feb 2012 a las 17:02
 franco - 31 ago 2014 a las 02:27
Hola,
Un saludo

Instalé Windows 7 Ultimate y el driver de sonido no me funciona. Ademas tengo desactualizado los drivers Chipset, Red, video.

Tengo estas especificaciones :

Manufacturer :Foxconn
Product :G31MV/G31MV-K
Version :FAB 1.0

Vendor Name :Phoenix Technologies, LTD
BIOS Version :6.00 PG
BIOS Release Date :05/20/2009
BIOS Starting Address Segment :e000h
BIOS ROM Size :1024KB

Processor Information (Type 4)
----------------------------------------------------------
Socket Designation :Socket 775
Processor Type :Central Processor
Processor Family :Intel Pentium D processor
Processor Manufacturer :Intel
Processor ID :bfebfbff000006fdh
Processor Version :Intel(R) Pentium(R) Dual CPU
Legacy Mode :No
Processor Current Voltage Times 10 :0h
External Clock :200MHz
Max Speed :4000MHz
Current Speed :2400MHz
CPU Status :CPU Enabled
Processor Upgrade :ZIF Socket
L1 Cache Handle :8h
L2 Cache Handle :9h
L3 Cache Handle :No Provide
Serial Number :No Provide
Asset Tag :No Provide
Part Number :No Provide

Gracias por la atención,

Oxus.

1 respuesta

Carlos Villagómez
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.872
19 feb 2012 a las 03:07
Hola

Primero prueba con instalar el siguiente driver de audio.
Link de descarga del driver:
---> https://es.ccm.net/download/descargar-23102-driver-de-audio-de-placa-base-foxconn-g31mv-k-win-7
Una vez descargado el archivo, descomprímelo y luego procede a instalarlo.

Nos comentas
.

Regístrate en Kioskea y recibirás las respuestas directamente en tu correo electrónico
0
Hermano

Instalé el drivers pero la vocina del sistema marcaba la x roja diciendo que no hay dispositivo de audio instalado.

instalé un drivers HD, bien me muestra que hay audio, pero cuando suena un disco sale mensajes de desconectado y conectado sonido. bueno parece que lo arreglé. En la ocnfiguración .

Muchas gracias, men. Un saludo

Oxus
0
resolviste? tengo el mismo problema...
0