Wrt54gl + ddwrt: internet explorer errores

Cerrado
Denunciar
-
 userq -
Hola a tod@s.
Tengo un problemon, a ver si alguien puede ayudarme por favor.

Estuve toqueando la configuracion del ruteral final no podia acceder a el, funcionaba bien pero no podia entrar a la pagina de configuracion.
El caso es que lo resetee durante unos 20 segundos y despues pude acceder a el sin problemas. Restaure la configuracion que tenia antes del problema porque tenia una copia de respaldo hecha.
El problema es que desde este momento al abrir la mayoria de las paginas webs me aparece en la ventana de internet explorer "listo" pero con errores y no me funciona ningun link de descarga.
Pienso que es del ruter porque he probado con distintos ordenadores y con todos sucede igual.

El equipo es un linksys wrt54gl con ddwrt v24

Por favor es muy importante para mi arreglarlo lo antes posible ya que lo necesito para trabajar.
Muchas gracias de antemano

1 respuesta

El error que me aparece sobre el icono es:
Linea: 1125
Caracter: 2
Error: se esperaba un objeto
Codigo: 0
direccion url: .....

En la mayoria de las pagianas me aparece error en la pagina o listo pero con errores.
Por ejemplo, en softonic me da error y no se inicia ninguna descarga, pero en esta web y en la de microsoft funciona bien.

Imagino que debe ser que esta web de kioskea y la de microsoft deben tener algo en comun en el codigo en el que estan hechas y softonic debe ser diferente, se lo que sea, el problema pienso que es del ruter puesto que el fallo aparece en 3 Pcs distintos, todos con windows xp profesional
0