Pc montado a piezas no finciona bien.

Cerrado
-
Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
-
Hola compañeros acabo de comprar un ordenadore nuevo montado a piezas, el ordenador tiene muy buana grafica y demas esta echo para jugar. Lo que pasa es que por ahora e probado 2 jueogs y no me ban 1 es el residet evil 5 y poko antes de empezar la partida se me keda la pantaya en negro y el otro es es Legh of legends (LOL) que cada poko timepo se me keda trabada la pantaya y el sonido hacer un GRRRRRRRR desto de cuando se keda atascado.. pero en ese juego me deja seguir jugando. Algo falla, falta de capacidad no es, un amigo me dijo que bajara la nueva actualizacion de envidia y sigue todo igual. Ademas de cuendo le da la gana se apaga la pantaya y se enciende y me pone el controlador de pantaya dejo de funcionar. Me recomedaron que icieso un test de rendimiento/estabilidad y use el pregrama OCCT el cual hago el test de Gpu(grafica) y apenas me dura 5 10 minitos y se me bloquea pero antes desto como buen programa que es me deja una grafica (me refiero a una fotografia) que ahora os dejo aki el link. Ahora os deja el nombre de cada pieza del pc GRACIAS Y UN SALUDO :!!!!


Placa Base: Asus P8P67-MPRO

RAM: G.Skill Ripjaws X DDR3 1600 PC3-12800 4GB 2x2GB CL9

Procesador: Intel Core i5 2500K 3.3Ghz Box Socket 1155

Grafica: Gigabyte GeForce GTX 560 Super OC 1GB

Fuete alimetacion(auke no cre q sea necesario: OCZ ZS Series 650W

http://img197.imageshack.us/img197/5600/2011100300h00gpu1.png



1 respuesta

Message postés
40116
Date d'inscription
jueves, 10 de abril de 2008
Estatus
Miembro
Última intervención
miércoles, 8 de diciembre de 2021
278.926
Hola

Prueba con instalar el siguiente driver de video.
Link de descarga: ( para Windows 7 )
Haz clic AQUI
Una vez descargado el archivo, doble clic para comenzar la instalación.

Nos comentas
.