Se ponen las peliculas boca abajo [Resuelto/Cerrado]

camueso - 9 jun 2008 a las 21:44 - Última respuesta:  yoto
- 12 feb 2015 a las 22:56
tengo un problema que hace unos dias se me ponen las peliculas de el reves, cuando las paso de avi a mpg, y si consigo con algun otro programa pasarlas y que se vean bien al grabarlas con el tmpg dvd author me pasa lo mismo las pongo en el dvd de casa y se ven al reves, alguien me puede decir que puedo hacer, aparte de poner el televisor al reves
Ver más 

26 respuestas

+34
Vota
2
a mi me paso lo mismo y como isiste para desactivar la opcion flip
¿Te sirvió esta respuesta?  
gracias yo desactive la opcion de flip y me funciono muchas muchas gracias...
como se desactiva flip ?
Tronix4 779 Publicaciones viernes, 4 de abril de 2008Fecha de inscripción martes, 28 de octubre de 2008 Última intervención - 9 jun 2008 a las 21:46
+7
Vota
2
Hola

Que necesitas un codificador, no?
hola no se lo que necesito, ha estado funcionando perfectamente un par de años y de golpe hace unos dias se ponen boca abajo y no se como solucionarlo
Tronix4 779 Publicaciones viernes, 4 de abril de 2008Fecha de inscripción martes, 28 de octubre de 2008 Última intervención > camueso - 10 jun 2008 a las 14:48
Disculpame

Cual era el programa que estabas usando?
+4
Vota
14
me paso lo mismo y lo arregle, entra desde el menu inicio. Solo si tenes el K-Lite Codec Pack. Intenta haciendo esto:

INICIO > PROGRAMAS > K-Lite Codec Pack > CONFIGURACION > Reset to recommended settings

Listo, restauras los codecs. me anduvo. Se me veian TODOS los videos al reves u.u, ya no. :D saludos!!

Mendoza, Mipoio.com chat!!!! :D
Gracias kiev,tu solucion fue la mas sencilla,ya no sabia que hacer ya que es la primera vez que me pasa.
simplemente y sencillamente genial sin complicarnos la vida ....buena explicacion un 10 ole ole y ole
muy buena explicación... nada mas que decir!!!
Revisé muchas opciones y a la verdad, o no me funcionaban o me perdía por complicadas, pero al fin, geder lo hizo fácil e igual dijo Kiev... Seguí la ruta y ya veo mi película bien. Les doy un 10.
kiev - 2 abr 2012, 03:35 GRACIASSSSSSS ME FUNCIONO...GENIO!!!!!
+4
Vota
no marches por cielo mas y tierra estuve buscando la solucion la neta a mi me funko como me dijeron

INICIO > PROGRAMAS > K-Lite Codec Pack > CONFIGURACION > DirecVobSub > Misc

Marcas las casillas
-Flip picture verticaly
-Flip subtitles verticaly
+3
Vota
a mi me ha pasado y era pq en el menu del pack de codecs (concretamente ftv) había marcado sin querer la opcion "flip". Solo he tenido que desactivarla.
Keito Oneesama - 10 abr 2012 a las 00:02
+2
Vota
1
Me fueron muy utiles estas respuestas para darme una idea de como solucionar el problema.
En mi caso tengo Combined Community Codec Pack 2011 y me presentaba el mismo problema con los videos mkv.
La solucion fue siguiendo la ruta :
Inicio->
Combined Community Codec Pack->
Other filtres->
VSfilter Configuration->
Misc->
(marcar casillas ?Flip picture vertically ?Flip subtitle vertically)
Gracias siguiendo lo que pusiste solucine el problema!!! :D
davidfzapata - 10 ago 2012 a las 23:55
0
Vota
Mil y mil gracias,

desde medellin colombia