Denunciar

Conexión wi-fi en Windows 7 Ultimate sin nave [Cerrado]

Haz una pregunta Ariel - Última respuesta: 31 may 2010 a las 05:58 por Jinvestiga
Hola queridos amigos.
El problema que se me presenta es el siguiente :
1. Se trata de conectar dos PC en red mediante un router inalámbrico para que compartan conexión a internet.
2. La máquina del problema es una notebook Compaq Presario CQ50-111LA con Windows 7 Ultimate, donde recibo correctamente señal del router desde un router wireless D-LINK DIR-600, a pesar de lo cual no carga ninguna página de ningún sitio de internet. Tampoco se conecta el MSN ni el Emule.
3. El router esta conectado a una PC con Windows XP y a un cable modem Motorola vía un cable RJ45. Esta PC tiene conexión a internet funcionando correctamente.
4. La notebook Compaq Presario CQ50-111LA con Windows 7 Ultimate recibe señal del router wireless D-LINK DIR-600 pero no tiene conexión.
5. Originariamente ambas PC compartían internet sin problemas mediante un cable UTP conectado en un extremo al router y en el otro al puerto RJ45 de la COMPAQ. Hasta que de repente la COMPAQ no recibió mas internet.
6. Ambas están configuradas con DHCP por lo cual ambas deberían poder navegar, pero no es así. Otros datos que pueden ser de interés :
a. Las claves parecen correctamente configuradas y la calidad de la señal es excelente.
b. Los equipos están a unos 5 metros uno el otro, sin obstáculos mediante.
c. Intenté conectar un cable UTP a la Notebook desde el router pero el resultado es el mimo : hay excelente señal pero no se conecta a internet.
d. No hay otros aparatos inalámbricos en el medio ni alrededor.
e. El botón de conexión de wi-fi de la Compaq está en color azul.
f. El problema apareció sorpresivamente sin que mediara ninguna acción de nadie.
g. Desactivé el Firewall y Antivirus con resultado negativo.
h. Habilité la opción de enrutador del Firewall pero...nada.
i. La mac de la placa de red en el router está habilitada.
7. No creo que tenga que ver con el Windows 7, porque antes de ponerle el Windows 7 tenia el XP, y antes de ponerle el XP tenia el Vista. Este problema empezó con el Vista. Como pensé que era un problema del Vista lo cambié por el XP, pero como tampoco conectaba con el XP le puse el Windows 7. Conclusión no se conecta con ningún S.O.
8. El problema que se me presenta es que si le asigno una IP distinta a la PC que recibe Internet, automáticamente pierde la conexión a Internet, con lo cual en vez de una tenemos dos PC sin Internet.
La única manera (ya probada mas de 12 veces) de recibir Internet, al menos en la PC que está conectada al router, es con la configuración de IP automática. Cualquier cosa que le cambiés ahí, incluso poniendo las IP diferentes me significa perder en el acto toda conexión.
Únicamente recupero la conexión cuando vuelvo a la configuración de IP automática.
9. La pc "madre" no se conecta con ninguna ip que no sea *obtener ip automáticamente*. Lo que quiero decir es que no me acepta ahí ningún valor, porque si cambio la ip automática (PC "madre") no se conecta de ningún modo...pierde la conexión, por eso dije que de una pc sin conexión pasamos a tener dos. En otras palabras NO ME PERMITE ASIGNAR IP diferentes a la IP AUTOMÁTICA.
10. El Wizard del Windows 7 hace varias pruebas para intentar solucionar el problema (o al menos eso aparece en pantalla) Una de las soluciones que tira te dice que desconectes el router esperes 10 minutos y lo conectes de nuevo y que pruebes. Bueno lo hice como 6 o 7 veces y no pasa nada.
Otras veces dice que no hay una IP asignada, pero eso es falso porque ambas PC tienen habilitado el DHCP.
Así que no tengo la menor idea de como seguir.
11. Las características del equipo con el problema son : Compaq Presario CQ50-111LA con Windows 7 Ultimate-procesador INTEL-CELERON 120 GB Disco duro SATA de 5400 RPM-1024 MB-Memoria DDR2 de 667 Mhz.
Cualquier sugerencia sobre como solucionar este problema será bienvenida.
Muchísimas gracias por adelantado.
TigreRubio
Vota
+1
plus moins
Para empezar:
1) Deja la pc que esta conectada con cable funcionando con la confiuracion de la IP en automatica.
2) Si la empresario esta en inalambrico posiblemente alguien le puso codigo de ingreso al router. Checalo y proporcionalo.
2.1.) a nivel de comando obten la IP del router con IPConfig,
2.2) Has una prueba de señal con PIng direccion del IP del router... para eliminar si hay alguna falla.

Suerte
¿Te sirvió esta respuesta?  
Vota
+0
plus moins
Hola Jinvestiga, y gracias.
1) Ok.
2) Si. Se lo puse yo. Ya se lo proporcioné.
2.1.) Tengo la IP del router que es la provista por el mismo manual del router.
2.2.) Esto no lo sé. ¿Cómo se hace y desde cual PC debo hacerlo? ¿desde la PC con cable o desde la notebook?.
Gracias y disculpa.
Vota
+0
plus moins
Debes de entrar a:
Inicio-Programas-accesorios-simbolo de sistema (c:\>),
Cuando aparezca el cuadro en negro estas a nivel de comando... Ahi,
1) tecleas: ipconfig,
Te proporciona los datos del router,
2) tecleas: ping nnn.nnn.nnn.nnn porporcionas la direccion del router...

ahi vas a saber si hay conexion...

Esto lo puedes hacer en ambas computadoras...

Si el inlambrico dice que hay señal, entonces vuelvo a repetir aluien le puso una llave para ingresar al router... le llama Keyid (algo parecido)

Los miembros obtienen más respuestas que los usuarios anónimos.

Ser miembro te permite llevar un seguimiento detallado de tus consultas.

Ser miembro te permite disfrutar de opciones adicionales.

¿Todavía no eres usuario?

¡Inscríbete, es gratis y toma menos de un minuto!