Sony Vaio: no detecta red inalámbrica [Resuelto/Cerrado]

Sox - 5 abr 2009 a las 01:43 - Última respuesta:  Lucho
- 7 feb 2018 a las 05:09
Hola,
Tengo una laptop Sony Vaio hace poco dejo de acceder a internet, anteriormente trabajaba bien
tenia el acceso completo a internet, ahora no puedo entrar en el icono de conexiones ke aparece
en la parte inferior de la barra de tareas le di click derecho y ver redes inalambricas disponibles
me aparece ke no puede detectar ninguna red, le di solucionar problema y nada tampoco, despues cree
una nueva conexion e introduci el nombre del modem ke es un infinitum y la clave de red y tampoco kizo crearla
ya cheke en conexiones de red no aparece nada, no c ke cosa sea si es la tarjeta de red la ke esta fallando o ke es KE NO DETECTA NADA POR COMPLETO?????????
Ver más 

187 respuestas

+370
Vota
103
A mi me pasaba lo mismo lo que pasa es que estaba desactivado el inalámbrico pero de la opción VAIO Smart Network aparece en la parte inferior derecha de la pantalla es un icono como de dos flechas en diferente dirección, nada mas seleccionas el cuadrito de WLAN y se va a poner en verde y ya te va a detectar todas las conexiones que tengas chequenlo a ver si les funciona...
Suerte.
Excelentisima respuesta, me ha ayudado con mi problema. En versad gracias!!!
Cristian Barahona - 21 sep 2017 a las 15:13
Gracias por tomarte el tiempo de ayudar.

Un abrazo
Gracias por la respuesta! Problema resuelto
Gracias!!! Probé mil post. Que desinstalar que desahibilitae, msconfig etc etc y la cosa era taaan simple!!!
+48
Vota
15
YO TENÍA EL MISMO PROBLEMA CON UN VAIO con Windows 7, el botón estaba en On pero no reconocía ninguna red inalámbrica, la lucesita de Wireless tampoco encendía y al darle solucionar problema no arrojaba nada.

Lo solucioné:
En la parte inferior derecha en la barra de tareas, aparece un ícono de la "Unidad de Conexión SmartWi" es verde, como unas ondas, parece una señal inalámbrica.. al acercar el puntero sin presionarlo aparece una leyenda que dice "Haga clic aquí para administrar las conexiones inalámbricas". Bueno, le hacen un clic (si no les aparece vayan a Buscar en el inicio y escriben SmartWi Connection Utility) y le dan ON :) a mi me pasó que ese "adaptador" estaba deshabilidado..
espero que les sirva!!
Leo miiiiiiil gracias, ya me iba a volver locaaa!!!
me sirvió un montóooon!! ;D
csm ..!!! eres un heroe wn.. me tenia chato esto de reiniciar a cada rato
gracias me funciono!
Gracias, yo tenia ese problema y hace dos dias no tenia wifi, solo con el cable funcionaba, hice lo que dices y ya tengo wifi, muchas Gracias.
+22
Vota
1
tengo un problema con la sony vaio no puedo conectarme a internet por la via de wi-fi , entonce le doy al interructor wireless para ponerlo en on pero no lo quiere aceptar , me podria decir como puedo hacer
me pasa lo mismo el boton al lado del sd card esta en on pero no encuentra redes
+15
Vota
7
solo cheka que el boton de red este activado , aveces esta an los costados de la lap cheka eso solamente eso puede ser saludos...
Y si no funciona? el mio por ejemplo no funciona, ni prende la luz...de mi laptop
graciasss! funciono!... era eso algo tan simple y estuve horas investigando soft hard...
llo oigan solucione el mio miren en su teclado en los f1 f2y ... etc hay una que para mi es el f12 y tiene una imagen de una antena y una lucecita la lucecita estaba en rojo yo la deje presionado unos segunods y se quedo blanca y luego lo hice nuevamente y quedo roja y luego nuevamente y quedo blanca asi como tres veces y luego me andubo ustedes presionenla y luego reinicienla y les va a quedar
jejeje asi de simple.. solo presione f12 alli donde tiene una antenita y listo!! pense que era otro tipo de problema pero no fue asi, gracias por la info...salu2
+10
Vota
6
mi yo formatee mi netbook asus i me pasa ke no kiere detectar tiene instalados todos los driver i la luz de wi-fi en el equipo no prende ayudenme
cuenta tu caso en laura en america
oigan solucione el mio miren en su teclado en los f1 f2y ... etc hay una que para mi es el f12 y tiene una imagen de una antena y una lucecita la lucecita estaba en rojo yo la deje presionado unos segunods y se quedo blanca y luego lo hice nuevamente y quedo roja y luego nuevamente y quedo blanca asi como tres veces y luego me andubo ustedes presionenla y luego reinicienla y les va a quedard
me pasaba lo mismo, era un simple boton
:)
en mi caso es una mini siragon ml-1040, al momento de instalar los controladores todo marcho bien, el problema es que cada ves que reinicio o apago el equipo me desactiva la radio (wireless) la activo y ella agarra de nuevo pero vuelve a pasarme cada ves que la apago de nuevo. los pasos son los siguientes
1. clic derecho en EQUIPO.
2. Administrar ------>>>>administrar dispositivo
3. buscas dispositivo de RED ---->>> buscas el de wlan en mi caso el 802.11n inalambrico lan
4. le das clic derecho y buscas propiedades
5. buscas la pestaña OPCIONES AVANZADAS.
6. sale activar/desactivar radio (lo colocas activar en caso que no salga que es mi caso)

luego de estos pasos el agarra el wifi de la zona donde estes......

mi detalle es que luego de eso me vuelve a salir desactivado cada ves que la apago o reinicio y ya no veo que hacer he intentado desmontar y montar el controlador, volver a formatear, el boton wifi sale activado, solo ese es el problema y apuesto que de muchos si alguien sabe que puedo hacer le agradeceria
Era solo el boton...Graciasss
+10
Vota
8
chequen tambien un botoncito que viene en la parte inferior frontal derecha que diga wireless LAN y tiene off y on, ponlo en on por favor, le paso al primo de un amigo, increible, pero cierto.
a mi no me ha servido ninguna de las que puedo hacer???
Aprendizdesabio - 7 mar 2012 a las 12:34
Es un botón que casi no se ve en el mío esta justo debajo de la lucesita verde que dice wireless, se desliza derecha queda encendido, izquierda apagado.
gracias frank problema resuelto es q ese botoncito casi no se ve mil gracias
no me pasa al on, como hago? qe puede estarv pasandole a la compu?
me sirvio, gracias!!!!
+9
Vota
15
oye yo tengo el mismo problema solamente puedo tener acceso a internet por el cable
bueno al menos no eres el unico con el mismo problema
no creo que los sony vaio esten saliendo malos ???
oigan solucione el mio miren en su teclado en los f1 f2y ... etc hay una que para mi es el f12 y tiene una imagen de una antena y una lucecita la lucecita estaba en rojo yo la deje presionado unos segunods y se quedo blanca y luego lo hice nuevamente y quedo roja y luego nuevamente y quedo blanca asi como tres veces y luego me andubo ustedes presionenla y luego reinicienla y les va a quedarrrrrrrrrrrrrrrrr
yo tengo una compac y quien sabe me pasa lo mismo :S
Yo = pero la mía es una Acer aspire
lo mismo me pasa todas las Sony tienen el mismo problema para que vendes esto con problemas es algo absurdo
+5
Vota
1
Hola Sin mas problemas restauren a un punto anterior y listo! Inicio-Programas-Accesorios-Restauración y elijan la fecha y hora que desean regresar y problema resuelto. En ocasiones los programas de fabrica en este caso Vaio se adueñan de las configuraciones y modifican protocolos Espero les ayude en algo Saludos!!!!
orale hermano eres un genio me soluciono el problema
+4
Vota
2
oye a mi me pasa lo mismo, tengo una vaio blanca con windows 8 hace 2 dias detectaba la red y desde hoy ya no puedo conectarme. tengo un modem infinitum pero dice que no encuentra redes disponibles me podrias ayudar???
Hola que tal tenia el problema de que le picaba al boton de on para prender wifi y pedia que lo prendiera pero por no leer con atencion estaba vuelto loco buscando soluciones el texto decia " encender el switch SWITCH SWITCH .... CARAJO y despues de una hora de loquera me di cuenta que el Switch que esta en la parte externa lateral por accidente se movio la palanquilla a off ... solo la puse en on y listo ja ja ja ja ja facil no
hola tengo un problema tengo una minilaptop sony vaio con windows 8 y el problema que tiene es que por cierto tiempo dura conectada al wifi pero pasado ese tiempo se desconecta y me aparece que como desconectado pero dice que hay redes existentes y esta el modo avion desactivado ademas de que aparece el wifi como activado aunque este desconectado y no se como arreglar este problema tengo que reiniciarla para que se vuelva a conectar al wifi otraa vez.
+3
Vota
sois lo maximo teneis razon, fue raro pense k si estaba activado y resulta k no, luego las cosas mas simples las pasamos desapersividas. ahora ya sirve, solo tenia que activarlo. gracias de nuevo
+3
Vota
A mi me paso lo mismo con un Sony vaio , despues de una caida, no veia las redes


Fui a Panel de Control > Redes e Internet > Conexiones de red > Conexion de Red Inalambrica, ALLI ME APARECIA DESHABILITADA LA CONEXION DE RED INALAMBRICA

ENTONCES


hacer click derecho y habilitar o activar , ya que estaba deshabilitado no se por qué... y funcionó
+3
Vota
mira para que puedas encender el wireles necesitas mirar el portátil por donde se ven las luces cuando pones la batería del cargador o por donde metes las cards -ahí se encuentra el encender wireles mueve el botón de izquierda a derecha y listo debiste haberlo movido accidentalmente saludos
+2
Vota
3
mmmm la mia ezs una acer y pues no me agarra y miren les platicare
ayer me trate de conectar a internet y no agarro y revise las conexiones inalambricas y no aparece ninguna y ya ñla revisamos y no sabemos que hacer plisss help me¡¡ mientras mas rapido mjiçor y grax
enchufalo con el cargador a mi me paso lo mismo y es la unica solucion que he encontrado aunque sigo buscando ya que no es ninguna gracia que solo funcione enchufado
yo tmbn hago eso
Alguien soluciono este problema
+2
Vota
El boton wireless lo habeis desconectado sin querer,está en la parte de adelante pone wireless ,poner en on.Suerte
+1
Vota
5
mi lap no detecta la red inalambrica y ayer si la detectaba es una acer aspire one que debo hacer devolverla o que
ES LA MISMA MARCA DEL MIO Y ES EL MISMO PROBLEMA SINO Q NO COJE NI LAN , NI AREA LOCAL NI LOS MODEMS
PIIIDDDDOOOO QQQ MEEE AYUUUDEEEN
Erick Martinez - 28 oct 2010 a las 02:26
la mia es igual y tengo el mismo problema
Gracias a esa gente hermosa que ayuda a los demas efectivamente era ese botoncillo lan mil gracias pense mi lap ya se habia fregado pero no mil graciassssssssssss
Gracias men me has ayudado muxo.!!!
+1
Vota
humm

yo tengo un problema similar es un netbook hp mini 210 ayer cuando lo compraron funcionaba super bien reconocia el wi-fi y todo por hoy en la mañana ya no lo hace, me conecta a la red pero me dice que no la identifica ya he probado de todo pero no se que hacer incluso restaure las propiedades si es que se la habia cambiado algo pero nada .

bueno gracias por su comprension
+1
Vota
y tengo una toshiba le habia desabilitado el wireless y para que te reconosca las redes tienes que tenerlo activado asi que solo te vas a
inicio-
Control Panel
-Network and Internet
-Network and Sharing Center
y en la parte de la izquierda hay una opcion que dice:
manage wireless networks

seleccionan ese y despues le dan en
enable para que prenda y listo... reconocera las redes espero que les sirva xD
MaxTeRkAzUlu - 1 oct 2010 a las 03:40
0
Vota
hola muchachos ayudenmen por favor mi historia es la siguiente:
mi lapto es un acer inspire one n270 lo q pasa es q un dia normal estaba haciendo una actualizacion de internet esplorer y me pidio q reiniciara el equipo entonces cuando estaba iniciando me dijo q faltaban 2 archivos tipo DLL y les di ok entonces cuando termino de cargar odserve q no cargaba ni red Inalambrica, red De area local, y ni la de los modems inalambricos yevo 3 dias com el daño y no se q hacer

Cualquier cosa q me ayude a solucionar esto me sirve gracias y Salu2 a todos
LA DESESPERADA - 5 oct 2010 a las 23:28
0
Vota
hola yo tambn tengo la misma inquietud estaba usando el wireless de lo mas bn y de repente no me funciona dice q esta apagado hise todos los terminos q pusieron y no sale nada AYUDEMEEEN PLIIISSS!!!!
0
Vota
GENIOS, MUCHAS GRACIAS. ME RE AYUDÓ. SALUDOS.
Sony Vaio: no detecta red inalámbrica - página 2