Tu opinión

Millones de usuarios de Android, en peligro

Google no lanzará parches de seguridad para versiones de Android anteriores a Kit Kat, por lo que millones de usuarios estarán desprotegidos.

Google siempre ha cuidado con esmero la seguridad de Android, pero su última decisión podría poner en peligro a muchos usuarios. La compañía ha decidido dejar de publicar actualizaciones del componente de navegación WebView para versiones de su sistema operativo anteriores a Android 4.4 Kit Kat, lo que significa que el 60% de dispositivos equipados con este software (unos 930 millones de teléfonos y tabletas) estarán desprotegidos frente a futuras amenazas, indica Smart Life.

Así lo ha explicado en su blog el investigador de seguridad Tod Beardsley, quien informó al equipo de seguridad de Android sobre una vulnerabilidad presente en una versión de WebView anterior a Kit Kat y recibió, como respuesta, un mensaje del buscador en que se le informaba de esta decisión. No obstante, los de Mountain View aclararon que sí aceptarán los parches desarrollados por terceros, y que otros elementos del sistema operativo, como el reproductor multimedia, sí continuarán recibiendo actualizaciones de seguridad.

WebView es un componente básico que permite ver webs en dispositivos Android sin tener que abrir otra aplicación. Además, es una de las principales puertas de entrada que los hackers utilizan para explotar vulnerabilidades en este software.

Esta decisión parece responder a la estrategia de Google de obligar a los fabricantes a lanzar dispositivos equipados con versiones recientes de Android para luchar contra la fragmentación.

Foto: © Creative Commons - Flickr: Yang and Yun's Album.
Deja tu comentario Comentario
Si hay peligro bloqueen

¡Suscríbete a nuestra Newsletter!

Recibe nuestros mejores artículos

¡Suscríbete a nuestra Newsletter!