Problema boton de PS naranja intermitente (PS Vita)

Denunciar
Message postés
35
Date d'inscription
lunes, 26 de octubre de 2020
Estatus
Miembro
Última intervención
domingo, 15 de agosto de 2021
-
Hola puse PSP porque se me hace el mas cercano al PS Vita porque no habia de esta consola ni para PlayStation en general pero bueno yo tengo un PS Vita PCH-1010 tengo el cargador original que venia con la consola yo estaba un ayer (de cuando escribi esto) en el carro porque pues mis papas tenian que hacer algo y ahi se me descargo mi PS Vita (ya tenia varias horas diciendo que tenia bateria baja antes de empezar a usarlo lo tenia en el cajon guardada porque no me daba tiempo de usarla hasa que sali de vacaciones el punto es que la cargue completamente y la apague completamente y la guarde cuando la saco la prendo y aun tiene energia y la uso la cargo horas antes que se descargue y luego la uso hasta llego a mi casa y la vuelvo a cargar (me la paso en el negocio de mis papas) pero ese dia ovide mi cable en mi escritorio (en el negocio de mis papas) el punto es que no lo pude cargar se descargo y no lo cargue en la noche llegando a mi casa luego la cargo al siguente dia como a las 10 AM y normal parpadea lento en naranja el boton PS de que no tiene sufieciente energia para encender luego empieza a parpadear digamos mas rapido y pues me quedo bien WTF y la prendo estaba suspendida luego de que uvo suficiete carga en el estado de la bateria lo mostraba completa y lo desconecte jugue un rato (ni siquera 30 minutos) y me dice bateria baja y como 5 minutos despues se descarga y se apaga luego la conecto y esta vez no parpadea lento como si no tuviera carga parpadea normal la prendo y si prende luego vuelvo a jugar se apaga y luego le doy al boton ps y prende como si estuviera suspendida paso como 3 veces en total y ahora la dejare unas horas porque me aparece carga completa luego en rojo luego completa rojo se descarga y asi o tiene un patron que digamos eso si antes cuando la saque del cajon estaba asi pero no se apagaba solo deca la bateria es baja luego a la mitad luego como un cuarto y asi luego se puso normal y ahora esto mucho texto si me pueden ayudar gracias por cierto nunca a sido abierta

por cierto justo publique esto y lo desconecte reconstrui la base de datos y cuando termino lo desbloqueo y le cambio el tema de cuando estoy en las aplicaciones y justo se me apaga pero no me dice la bateria y una rayita como el aviso que se va a apagar simplemente se apaga de golpe y luego lo conecto y me dice que si tiene pila luego lo prendo y ahora lo mismo me aparece en rojo la bateria y luego cambia a cargada completamente y eso por cierto recuerdo que hace mucho cuando la cargaba y estaba prendida en la bateria aparecia un rayo de energia y ahora no aparece simplemente no hay nada y luego se llena la bateria