Necesito drivers

Denunciar
-
Hola, necesito drivers para webcamera v2.0 de la Genius, Eye



Configuración: Windows / Firefox 89.0