Las entradas jacks de mi motherboard se estropearon?

Cerrado
Rulas0
Message postés
1
Date d'inscription
viernes, 6 de noviembre de 2020
Estatus
Miembro
Última intervención
viernes, 6 de noviembre de 2020
- Modificado el 6 nov 2020 a las 02:11
Buenas! Antes que nada dejo el hardware detallado por el que esta compuesto mi PC:

Motherboard: Gigabyte Ga 880GM UD2H - AM3
Microprocesador: AMD Phenom x4 955 - 3.2 GHZ ( 125W )
Placa de video: Sapphire AMD Radeon R7 350 2GB ( 59W - No necesita conector de 6 pines )
RAM: 8GB - 2 modulos DDR3 a 1333MHZ
Unidad de almacenamiento: HDD WD 1TB 7200 RPM.
1 cooler de 12mm conectado por molex.

El día de hoy tuve un percance bastante engorroso. Resulta que hace 20 días compre una fuente de alimentación generica de 500W, sabia que mi PC no consumia mas de 250W por eso decidi comprar dicha fuente... Todo venia bien hasta hoy que se me dio por jugar GTA V ( Cosa que nunca hice con la fuente nueva ). Siempre jugue Metro Last Light, Fortnite, CS GO y algunos mas que no exigen mucho al PC. Cuando de repente, las texturas del juego no cargaban y andaba por el mapa viendo pisos y paredes lisas color gris, sin texturas total. De golpe mi fuente de alimentación tuvo 2 explosiones, la PC se apagó y no volvio a encender.

Recurrí a quitarla y probar el resto del hardware con una fuente de 300W GENERICA. Todo funcionaba correctamente. Probe CS GO para ver si la placa de video iba bien y de repente la PC se apago y no volvio a encender... La fuente ripio.
Compre una fuente nueva de 500W y todo parecia bien, hasta que me di cuenta que mi PC no emitia audio y se escuchaban ruidos bajitos en los auriculares como si fuese intermitencia ( Cuando movia el mouse, el sonido era mas notorio ). Cuestion; Ya he updateado la BIOS de la mother, reinstale todos los drivers y mi PC sigue sin dar audio. Esto se debe a que cuando conecto los auriculares al jack color verde, dentro del panel de audio de Realtek, figura como si lo estuviese conectando al jack color azul, al conectarlo en el color naranja, figura como si estuviese conectandolo al color negro. Alguien sabe si esto tiene arreglo? Si es asi, que deberia hacer o como es el nombre del repuesto? Podria poner el repuesto de otra mother? Ya que la que tengo tiene 6 entradas jack, pero el respuesto que podria poner es solamente de 3. Muchas gracias por su tiempo!