Mis juegos ya no funcionan como antes

Denunciar
Message postés
1
Date d'inscription
miércoles, 26 de agosto de 2020
Estatus
Miembro
Última intervención
miércoles, 26 de agosto de 2020
-
Hola a todos : es mi primera vez en un foro y me encantaria poder obtener respuesta a esta duda que me persigue desde hace tiempo.

Trngo un pc normalito, es un hp i5 con tarjrta grafica integrada y dedicada radeon r5 m330 de vram 2048 mb.
Cuando lo compré pude jugar al Doom de 2016 a todo a nivel bajo para que fluyera y era perfecto. Pude jugar sin problema.

Desde hace un tiempo segui jugando de vez en cuando y el ordenador, despues de un rato de juego, empezaba a lagear muchisimo, (como si estuviera a camara lenta de matrix) y no tenia ninguna gracia jugar.
Decidi hacerle un reset completo al ordenador, volvi a instalar el driver de radeon y estaba seguro q volveria a funcionar. Efectivamente hice el test con el doom ya que fue el primer juego y tengo exactamente el mismo problema !

Intuí que tenía que ser que era la tarjeta dedicada que no estaba cumpliendo su funcion (ya que no manejo bien la nueva version del radeon, es menos intuitiva creo) asi que me miré varios tutoriales y me aseguré que la dedicada estaba funcionando y no la integrada. Y asi es, pero vi algo que sospecho que es el problema y que antes NO SÉ si estaba ahi: veo que la curva de actividad de la gpu se dispara y se queda en las maximas y creo que es por eso que a los 5 mns me hace el efecto matrix que os comento... Alguna idea porfavor?.........????