PC no envía imagen al monitor ayuda!!!!

Denunciar
Message postés
1
Date d'inscription
domingo, 2 de agosto de 2020
Estatus
Miembro
Última intervención
domingo, 2 de agosto de 2020
-
Hola! Mi ordenador se enciende bien, los ventiladores y todo hacen bien y nada de ruidos extraños. Sin embargo, no envía señal al monitor. Hemos probado todo esto: cambiar cable fuente de alimentación, cambiar cable del monitor, display Port, VGA, hdmi. Hemos probado con otro monitor, tampoco funcionó. He limpiado el ordenador por dentro, me he asegurado de que los cables/conexiones estaban bien conectados y nada se había soltado. Los monitores en sí funcionan, el problema es del ordenador. Durante estos dos días he probado a encenderlo varias veces (muchas, más de 50 diría) y dos de ellas lo ha hecho, solamente dos. Sin embargo, la última vez que lo conseguí encender y usé unas horas, se congeló la pantalla/imagen y lo tuve que apagar. Sigue sin recibir señal el monitor.

Tengo una teoría del porqué, alrededor de hace tres días (y este problema apareció hace dos días) mi hermano hizo algo que sobrecargó la electricidad. Durante aquel día la luz/electricidad se fue tres veces en toda la casa. Mi ordenador una de ellas estaba encendido y el resto de veces conectado (ya que él me dijo que no volvería a ocurrir......) Desde entonces un día después esta problemática aparece. Cabe mencionar que tengo otro ordenador de otra persona que vive aquí y ese ordenador no enciende desde ese día, en absoluto. El mío enciende, no hace ruidos raros pero no envía señal. Es posible que haya sido por lo que ocurrió con la luz? (sé que sí) entonces en ese caso qué es lo más probable que se haya roto/dañado? Muchas gracias....