Adaptador de red WIFI no funciona.

Denunciar
Message postés
1
Date d'inscription
lunes, 13 de julio de 2020
Estatus
Miembro
Última intervención
lunes, 13 de julio de 2020
-
Buenas, hace unos meses actualicé mi PC a Windows 10 y mi adaptador de red dejó de funcionar misteriosamente.. (antes de actualizar, en W7 funcionaba perfectamente). Compré uno nuevo, pensando que se había roto el mío, (es un Tenda W311M 150Mbps) pero me pasa el mismo error.. en principios lo detecta perfectamente, el problema es cuando me voy a conectar a mi red WiFi (QUE FUNCIONA EN TODOS LOS DEMÁS DISPOSITIVOS DE MI CASA CON NORMALIDAD) , la conexión se queda en algo así como "detectando requisitos de red" o en "conectando" y jamás se conecta, queda así eternamente hasta que lo cancelo o simplemente desaparecen todas las redes WiFi, es decir se deshabilita el adaptador de red.
Probé de todo, deshabilitando y habilitando desde administración de equipos, borrando y volviendo a instalar el driver, desactivar el firewall y nada funciona, también aclaro de antemano que estoy segura que puse correctamente la contraseña del WiFi, siempre lo usé sin problemas.
Lo que me llama la atención es que como comenté, una vez que intento conectarme a la red, después de intentar conectarse un largo rato, se deshabilita el adaptador, cuando lo intento habilitar desde el menú de Conexiones de red, tampoco lo puedo habilitar. Simplemente queda en "habilitando" y jamás lo hace. La única manera de que "funcione" es reiniciando mi PC, y vuelvo al principio nuevamente, intento conectarme, se deshabilita etc. También probé deshabilitarlo para volver a habilitarlo desde Conexiones de red antes de intentar conectarme a mi WiFi (o sea antes de que se deshabilite automáticamente) y me sale este error: "No se puede deshabilitar la conexión en este momento. Es posible que esta conexión esté usando uno o más protocolos que no sean compatibles con Plug-and-Play"

El "WiFi 3 802.11n USB Wireless LAN Card #2" es el que me está causando problemas.


De la única manera que puedo conectarme al WiFi es con el adaptador de red de un familiar mío el cual funciona apenas lo enchufo la USB... pero como lo necesita para su PC, no lo puedo usar. Cabe destacar que el adaptador que me compré funciona perfectamente en su PC, aunque es W7 no W10, de todas formas debería ser compatible con mi Windows ya que lo detecta sin problemas, el lío es cuando quiero conectarme. No quiero gastarme otros 20USD en un adaptador nuevo si no me va a funcionar...
Ya no sé qué hacer. Espero que me puedan ayudar. Gracias.

Configuración: Windows / Chrome 83.0.4103.116