NADA de video en pc solo no signal

Cerrado
Message postés
4
Date d'inscription
lunes, 24 de julio de 2017
Estatus
Miembro
Última intervención
miércoles, 8 de julio de 2020
-
Bunas soy carlos y soy nuevo, esperaba a que me ayudaran con mi problema con mi pc tengo una SIRAGON ALL IN ONE modelo MT-1910 con una targeta madre PEGATRON IPPEL-DB, Procesador intel pentium dual core de 2.8ghz 4G de RAM, en fin fui a la tienda a comprar un disco de windows 10 de 32bit que es su arquitectura nunca se la he cambiado y al instalarlo me di cuenta de que el windows no era 32 bits si no 64 bits y no me preocupe por que andaba super buena andaba chevere y la apague cuando la prendi al otro dia ya no daba video probe las ram en otro equipo y funcionan al igual que el procesador por que le prende todo Ventiladores unidad de dvd pantalla, ella tiene una funcion en la pantalla de modo Pc y modo LCD por que tiene una entrada vga osea puede usarce como monitor tambien le probe el monitor pasandole video desde otro equipo y si funciona el monitor osea esta bien y ya vendria viendo la targeta madre por que el monitor esta bien, igual las ram,ya le hice lo de la pila de la bios y me puse a palpar la placa madre y resulta que el GPU se calienta una barbaridad que hasta quema los dedos de a solo eestar 5 a 7 minutos encendida y ps quiero saber por que ocurrio esto o cual es la reparacion por que de por si yo la apague normal no se me apago ni nada y otra cosa el teclado no enciende luces y el mause al conectarlo hace como el intento de encender y despues se queda apagado y es lo mismo al desenchufarlo hace el intento de encender espero su ayuda gracias por leer