Bajos fps En placa de video y no son los drivers. Ayuda! nvidia gt 430

[Cerrado]
Denunciar
Message postés
2
Date d'inscription
miércoles, 10 de junio de 2020
Estatus
Miembro
Última intervención
jueves, 11 de junio de 2020
-
Hola, Buenas noches. Le arme una pc a mi hermano con algunas cosas que tenia guardadas. mas que nada para estudiar y demas. pero encontre mi vieja nvidia gt 430.
La coloque e instale los ultimos drivers correspondientes a la misma. Instale el gta 4 , battlefield bad company 2, minecraft y pes 2013. Juegos que jugaba anteriormente con esta grafica. pero para mi sorpresa el unico que corre es el pes 2013. los demas juegos corren a muy bajos fps.

- (720p todo en low)
- GTA 4 : 12-30 fps
- minecraft : 20-50 fps
- battlefield bad company 2: 15-30 fps

lo primero que pense es que eran los drivers. asique los desinstale e instale una version mas vieja del 2012 y me paso lo mismo. Prove con varias versiones de drivers pero no hubo caso.
entre a la bios y parece estar todo bien.
Las temperaturas van desde los 30 grados navegando en internet y 50 grados jugando ( cambie la pasta termica y cambie el cooler antes de instalarla)

resto de la pc:

fuente generica 550w
procesador: amd athlon 7750 2.7ghz
gpu: evga gt 430 1gb ddr3
ram: Dual channel 2gb + 1gb kingston 800mhz
motherboard: asrock n68- S

las temperaturas de el resto de componentes son los correctos. Sinceramente no se que puede ser. Desde ya, Muchas gracias
pd: los voltajes de la fuente parecen estar bien. Tengo una de 500w coolermaster 80 plus Para instalar, Vale la pena probar el cambio¡?

pd2: Los juegos que probe en youtube hay varias personas con mi misma configuracion y corren los juegos con mayor cantidad de fps