Fórmula si con tres condiciones no me sale

Cerrado
frank.gamael
Message postés
1
Date d'inscription
martes, 7 de enero de 2020
Estatus
Miembro
Última intervención
martes, 7 de enero de 2020
- 7 ene 2020 a las 19:20
Resultado: 111.94%


fórmula: =SI(B3>100.01%;105%;SI(B3>=105.01%;110%;SI(B3>=110.01%;115%;B3)))

Debería salir 115% pero me sale 105% algún conector que falta alguién me podría ayudar.