All in one HP enciende pero no da video

Cerrado
Denunciar
-


Hola,

- Mi all-in-one HP 320-1135a la mayoría de veces al prenderlo dura 3 segundos, sale luz de encendido, empieza a girar el ventilador y se apaga inmediatamente toda la pc, es decir no quiere arrancar.

- Luego, cuando sigo intentando la pc arranca pero con la pantalla apagada. Ya cuando sé que al menos está todo encendido, entro remotamente por TeamViewer y puedo manejar la pc desde mi celular. Funciona todo, videos, juegos, archivos, etc. Controlo con el mouse y teclado de la misma pc y uso el TeamViewer desde mi smartphone para ver la pantalla de la pc (escritorio,programas, etc). Con esto quiero decir que funciona bien, pero la pantalla de la pc siempre está en negro.
A veces dejo la pc por 15 min sin hacer nada (sin conexión TeamViewer y todo minimizado, es decir en escritorio windows), vuelvo y presiono varias veces rápidamente la tecla espacio del teclado y la pantalla de la pc se enciende por 1 segundo, veo el escritorio y la pantalla se apaga de nuevo.

- A veces la pc prende con pantalla, pero esto será 1 de cada 30 veces de batallar, encendiendo y apagando a cada rato, sacando estática (40 seg presionando el botón encendido). Es decir muy raras veces. Pero a veces cuando arrancaba con pantalla y todo, a la hora de uso el brillo de pantalla se hacía más tenue y poco a poco chau pantalla, todo oscuro, pero la pc sigue funcionando.

Ya no sé qué hacer. He leído posibles fallas, cómo:

- Fuente de poder, actualmente lo tengo conectado directamente, sin conexión a tierra (tercer pin) anulado.
- Motherboard
- Tarjeta gráfica (desoldada o malograda)
- Display
- BIOS
- etc


Gracias