FUNCIONES LOGICAS

Publicaciones
2
Fecha de inscripción
martes, 28 de agosto de 2018
Última intervención
viernes, 31 de agosto de 2018
-
Buenas Tardes quisiera que me apoyen , por favor
PROMEDIO
15
14
15
16
12
15
17
14
9
15
19
16
14

Mensaje 1: Debe salir APROBADO si el alumno tiene como promedio es mayor igual que 13, caso contrario debe salir DESAPROBADO
Mensaje 2: Debe salir REGULAR el alumno tiene entre 11 y 14 como promedio final, caso contrario debe salir NO
Mensaje 3: Debe salir BUENO el alumno tiene entre 15 y 18 como promedio final, caso contrario debe salir NO
Mensaje 4: Debe salir EXCELENTE el alumno tiene 19 o 20 como promedio final, caso contrario debe salir NO
"Mensaje 5: Debe salir EXCELENTE si el alumno tiene 19 o 20, BUENO si tiene entre 15 y 18, REGULAR si tiene entre 11 y 14, y si no tiene ninguno de los
anteriores debe salir DESAPROBADO"

Mensaje 6: Debe salir RECUPERACIÓN el alumno tiene como promedio entres 10 y 13, entre 0 y menores que 10 debe salir DESAPROBADO, caso contrario debe salir APROBADO
Gracias
Ver más 

Tu respuesta

1 respuesta

Publicaciones
16
Fecha de inscripción
miércoles, 10 de febrero de 2016
Última intervención
viernes, 31 de agosto de 2018
1
0
Gracias
Hola te dejo un ejemplo de lo que necesitas:
Mensaje 1:
=SI(A1>=13,"Aprobado","Reprobado")
Mensaje 2:
=SI(Y(A1>10,A1<15),"Regular","No")
Mensaje 3:
=SI(Y(A1>14,A1<19),"Bueno","NO")

Saludos

DS
Jakelineco24
Publicaciones
2
Fecha de inscripción
martes, 28 de agosto de 2018
Última intervención
viernes, 31 de agosto de 2018
-
En el caso del mensaje 4 y 5 please!!!!
Los mensajes 4 y 5 son teoricamente igual, en el mensaje 5 solo tienes que armar toda la formula con If anidados.
Enviame tu libro a mi correo josedaniel.v.solis@hotmail.com

Saludos

DS
Comenta la respuesta de DanySolis