*INCREÍBLE BAJÓN DE RENDIMIENTO* i7 8700/GTX 960

Cerrado
CarlosCastle
Message postés
1
Date d'inscription
miércoles, 9 de mayo de 2018
Estatus
Miembro
Última intervención
miércoles, 9 de mayo de 2018
- Modificado el 9 may 2018 a las 20:31
Buenas!
Hace 1 mes compre piezas para mejorar mi PC y por dejadez no he solventado este problema, pero no es nada normal, he probado 1000 cosas y no encuentro la solución, a si que a ver si entre todos hacemos que mi PC no funcione como una tostadora.
En primer lugar vamos a ver las especificaciones:
Procesador: i7 8700
Grafica: GTX 960 4GB
Placa Base: ASUS TUF Z370-PRO GAMING
RAM: 16GB DDR4 2400
Fuente de alimentación: 1000W
SSOO y Programas instalados en disco duro SSD 250GB

Vale ahora vamos al problema, con estos componentes no debería de tener ningún problema de FPS pero los juegos no pasan de 80 nunca, jugando en gráficos ALTO o MEDIO (ni si quiera en ultra), pero el principal problema viene cuando el juego necesita mucha carga gráfica (explosiones, grandes cargas de mapa, o incluso "muchas" entidades en Minecraft xD) que pasa a 10 - 20 FPS.

Esto en un gráfico monitorizado por el programa *HWiNFO64* se transforma en esto:

https://imgur.com/a/dvASbEk

En los gráficos se ve como esta con uso normal el PC, al arrancar el juego y jugar la gráfica esta a unos 60º y la potencia a 101W, y a un uso del 87% de la GPU, y cuando hay necesidad de mas carga grafica (en este caso fueron explosiones) baja a 41º la potencia se desploma a 44W y no supera el 30% de uso de GPU.

¿Que esta pasando? Y como lo arreglo para no haber tirado el dinero a la basura...

Gracias de antemano <3