Problemas con Placa de sonido y placa interna

Cerrado
EmiCabanillas
Message postés
1
Date d'inscription
viernes, 31 de marzo de 2017
Estatus
Miembro
Última intervención
sábado, 1 de abril de 2017
- 1 abr 2017 a las 00:23
Hola a todos! Como veran el titulo tengo dos problemas que me estan surgiendo con las placas de sonido.
El problema que tengo principal con la placa de sonido externa, es que cuando estoy jugando a algun juego (Lol, Watch Dog, FC4 o FC Primal o Skyrim que son los que probé), llega un momento en el que la pc se queda sin sonido y si continuo jugando se me queda sin imagen y tengo que apagarla desde la fuente. En el momento que la pc se queda sin sonido, cierro al juego que este en ese momento e intento reproducir algo, un video de yt al menos y no pasa nada, el video se queda cargando y no pasa nada. Y lo que me di cuenta es que cuando cambio el "dispositivo de reproduccion", empieza a reproducir todo, y ahora es cuando me surge el otro problema, que la placa interna no emite sonido, me muestra que si reproduce pero no sale nada. Intente sacando la placa externa, y asi mismo no emite nada.

Tengo todos los drivers actualizados, descargando desde la pag oficial de cada uno.
Ya no se que hacer, no se que mas probar. Desactive la placa interna desde la BIOS, pensando que estando las dos activadas generaba algun problema e igual hace lo mismo.

Espero que alguien me pueda entender y dar una solucion! jaja
Desde ya gracias!

Algunos datos de mi pc:
AMD FX(tm)-4100 Quad-Core Processor, 3616 MHz. AMD Radeon (TM) R7 300 Series. Kingston HyperX 4 GB DDR3-1800 x2
Placa de sonido externa: NOGA A-4280 C-Media
(no se que mas poner)

Saludos.