PROBLEMAS CON WIFI (NO APARECE )

Cerrado
panda117
Message postés
1
Date d'inscription
viernes, 7 de octubre de 2016
Estatus
Miembro
Última intervención
viernes, 7 de octubre de 2016
- 7 oct 2016 a las 11:04
hola amigos espero logren ayudarme, pos compre una laptop y segun yo la revise y todo normal pero nunca cheque el wifi y cuando llegue a casa y quise entrar a internet me doy cuenta que no me aparecian las redes, incluso lo active con las teclas y nada, lo active incluso manualmente y segun estaba activada y ni asi agarro, lo lleve con un amigo a que actualizara drivers y todo y le instalara el wlan y lo instalo pero ni asi agarro, me dijo que ya estaba instalado todo pero que nos abia porque no aparecian las redes, el caso es que me rendi y compre mejor el cable LAN y asi la tengo conectada desde el moden, entonses lo primero que se me vino ala mente fue que le habian sacado la tarjeta del wifi, y dije pos ya nimodo, (eso hace como 6 meses ).......el caso es que, hace dias de repente me doy cuenta que agarro el wifi me aparecieron las redes y asta me conecte a wifi, pero como ya me acostumbre al cable LAN pos lo desconecte y pos normal pero de rato o al otro dia veo que volvieron a desaparecer y pos me di cuenta que si servia el wifi estonses intente de todo para activarlos busque videos en youtube, en foros hice todo lo que me dijeron pero ni asi pude hacer que funcionara el wifi , y cuando lo intentoa ctivar manualmente y de todas las formas todo esta correcto y habilitado, pero no salen las redes solo me sale que estoy conectado al LAN que puede ser?

mi laptop es una HP nos e que modelo es solo dice hp g42 supongo ya es media vieja pero que cren que pueda ser o que estoy asiendo mal?
tengo windos 7, y 2 de ram,
por cierto cuando busco en servicios me aparece que si hay tarjeta de wifi pero les digo nada de lo que hago parece activar las redes