Problema Atipico con win 7 y win 10

Cerrado
Denunciar
Message postés
1
Date d'inscription
martes, 28 de junio de 2016
Estatus
Miembro
Última intervención
martes, 28 de junio de 2016
-
Buenas Noches a todos. Mi PC con win 7 incia, carga (sale la imagen de la placa gigabyte) y antes de aparecer imagen, el monitor pestañea y no sale el escritorio, lo lleve al reparadora, pusieron pasta termica en el procesador, probaron y les salio imagen reinciaron muchas veces y ok, lo llevo a mi casa, carga y el mismo problema nada de escritorio, lo llevo de nuevo y sale la imagen sin problemas ellos prueban una y otra vez el encendido y el pc funciona normalmente. lo traigo a casa, cambio de mesa (por estatica), cables de fte de poder a la corriente pruebo 3 diferentes, quito el protector de voltaje y directo al enchufe, cambio el pc a otra pieza de la casa a ver y nada, formateo e instalo Windows 10 sale la imagen y escritorio (voila sale bien), bajo el driver de Gt210 instalo y llega el pestañaso del monitor y arruina el escritorio del w10, de nuevo en driver 341.95 para Gt210 en propiedades compatibilidad le pongo windows 8 y lo mismo, carga, pestañas del monitor, nada de escritorio esto me tiene realmente loco. Mi pregunta es .... Porque si en la reparadora, el pc carga perfecto y rapido, lo traigo a mi casa sin siquiera sacar un cable (de video etc), lo prendo y no me deja, pensaba en la electricidad pero tengo una laptop que si funciona bien sin problemas. pd fte de poder nueva. Agradeceria sugerencias porque ya ha pasado tiempo en esto :(