Pantalla no me deja encender el portatil

Cerrado
ferry17
Message postés
1
Date d'inscription
miércoles, 8 de junio de 2016
Estatus
Miembro
Última intervención
miércoles, 8 de junio de 2016
- 8 jun 2016 a las 05:19
Hola haber si alguien me puede ayudar.

tengo un toshiba satellite L500-245 comprado hace 5-6 años, se ha apagado y ya no encendia.
lo he abierto, he quitado la placa madre y al conectar el cargador no se encendia ningun led. he repasado las soldaduras de los cables de alimentacion en la placa madre y entonces al conectar el cargador se encendia el led y tambien arrancaba el portatil. (creia que lo habia reparado)

entonces al montar la placa madre he vuelto a revisar y ya no encendia ningun led, he revisado cada cable y e descubierto que el fallo viene cuando conecto el cable de la pantalla. sin concectar el cable enciende el portatil y va bien menos la pantalla que esta desconectada y si conecto el cable el portatil no quiere encender.

otro dato, si primero conecto el cable de la pantalla y luego doi tension el portatil esta muerto no enciende,, si primero doi tension y luego conecto el cable de la pantalla, el portatil sigue encendido y entonces si quito el cable del cargador se apaga todo i al volver a conectar al instante ya se queda muerto otra vez.

Antes de que se me apagara, habia iniciado el portatil y la pantalla no iba, he tenido que conectar el hdmi a la tele y luego al cabo de un rato se ha parado, ahora sigio igual con el hdmi xddd, la pantalla iva bien esta misma mañana...

Alguien me podria ayudar con este tema??????

gracias, saludos.