FUNCION SI

Cerrado
alarconrodrigo
Message postés
8
Date d'inscription
domingo, 30 de agosto de 2015
Estatus
Miembro
Última intervención
miércoles, 13 de enero de 2016
- 10 dic 2015 a las 22:33
Hola, tengo la siguiente formula:

=SI(Y(B5>=1;B5<=12);1;SI(Y(O(B5<1;B5>12);Y(B4>=1;B4<=12);Y(B3>=1;B3<=12));2;SI(Y(O(B5<1;B5>12);O(B4<1;B4>12);Y(B3>=1;B3<=12));4;SI(Y(O(B5<1;B5>12);O(B4<1;B4>12);O(B3<1;B3>12);Y(B2>=1;B2<=12));8;SI(Y(O(B5<1;B5>12);O(B4<1;B4>12);O(B3<1;B3>12);O(B2<1;B2>12));1;"FORA DE LAS REGRAS")))))

Como cambiar ese rango de valor, y querer poner si B5 es igual a uno de los valores que se encuentra en un rango de celdas, por ejemplo:

B5>=1;B5<=12 reemplazarlo por F1:F250
B2<1;B2>12 reemplazarlo por G1:G250


Desde ya, muchas muchas gracias
Rodrigo