AYUDA! Adobe Flash Player en el navegador Torch

Cerrado
JessyD.
Message postés
4
Date d'inscription
sábado, 10 de enero de 2015
Estatus
Miembro
Última intervención
martes, 14 de julio de 2015
- 14 jul 2015 a las 09:14
Hola, agradecería poder recibir su ayuda con este problema que recién me aqueja.

Resulta que prendí mi ordenador y en el navegador Torch comenzó a aparecerme lo siguiente "Adobe Flash Player se bloqueó porque no esta actualizado" y luego le doy lo que me dice google chrome y se supone que ya actualice, pero cuando reviso complementos el de adobe me aparece su versión en color rojo y me aparece esto: Adobe Flash Player (2 files) - Versión: 17.0.0.188 Descargar actualización de seguridad crítica

intento darle en la descarga que me aparece y me regresa nuevamente a que se bloqueo adobe porque no esta actualizado y es lo mismo... no se que pasa, jamás me había pasado así, sólo me ocurre con Torch pero con el google chrome original no me ocurre, cabe mencionar que cuando reviso el complemento el "Shockwave Flash" de tipo PPAPI me dice (fuera de proceso) no se si tenga que ver.

No quisiera tener que dejar Torch ya que tiene muchas herramientas.