No funciona audio en win7 x64 (ALC662, ES1371)

Cerrado
mdb1993
Message postés
1
Date d'inscription
sábado, 23 de mayo de 2015
Estatus
Miembro
Última intervención
sábado, 23 de mayo de 2015
- 23 may 2015 a las 14:15
Hola,
Bueno, os comento mi problema. He formateado mi ordenador que antes tenía XP y le he puesto el win7 ultimate 64. No me funciona el audio ya que la tarjeta de sonido no tiene driver para win7 64 (no que yo haya encontrado), y la tarjeta de sonido es esta:
Placa de sonido Creative SB PCI128 (Ensoniq ES1371) Sound Card
Por otra parte, como no encontraba driver para la tarjeta de sonido, he intentado encontrar el driver de sonido de mi placa base. Mi placa base es esta:
Motherboard:
Tipo de CPU DualCore AMD Athlon 64 X2, 2900 MHz (14.5 x 200) 5600+
Nombre del motherboard ASRock ALiveNF6G-GLAN (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Video, Gigabit LAN)
Chipset del motherboard nVIDIA nForce 6150SE-430, AMD Hammer
Memoria del sistema 2816 MB (DDR2-800 DDR2 SDRAM)
DIMM1: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
DIMM2: Kingston 2 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)

Y mirando en la pagina oficial de mi placa (ASrock) pone que el driver que necesito es el 5.1 CH Windows® Vista(TM) Premium Level HD Audio (ALC662 Audio Codec). Pero he buscado muchas versiones del driver por internet y ninguna me funciona... Me sigue diciendo que no hay ningun dispositivo de audio instalado y aunque el driver de realtek aparece en archivos de programa, no sale ningun icono en la barra de herramientas ni en inicio..
A parte de eso en mi informe de everest me salen como mas versiones de realtek que debe ser que yo tenía instaladas:
Red PCI / PnP

Descripción del dispositivo Tipo
nVIDIA nForce 6100-430 (MCP61P) - LAN Controller (PHY: Realtek RTL8211/8212) PCI

Realtek High Definition Audio Driver [spanish (spain)] 5.10.0.5730 58.5 MB

Aunque aun asi yo creo que tiene que ser el ALC622 que es el que aparece en la pagina de la placa base.. .http://www.asrock.com/mb/NVIDIA/ALiveNF6G-GLAN/
Lo siento se que es mucha información, pero por favor, ¿alguien me puede ayudar? Ya no se que mas puedo hacer y me veo poniendole otra vez el XP (para XP si habia driver de la tarjeta de sonido...)
Muchas gracias por adelantado!