Prolema con el puerto HDMI de mi placa madre ( NO DA IMAGEN)

Cerrado
Denunciar
Message postés
2
Date d'inscription
sábado, 4 de abril de 2015
Estatus
Miembro
Última intervención
domingo, 5 de abril de 2015
-
Hola,
tengo un prolema con el puerto HDMI de la placa de video Amd radeon 6550D (Onboard). tenia conectado 2 pantalla, un monitor de 19 en el puerto vga y un tv lcd de 32 en puerto hdmi, desde ayer no me da imagen el puerto hdmi y lo mas raro es que la placa de video me reconoce la tv y su resolucion pero en la tv me aparece SIN SEÑAL primero pense que era el puerto de la tv pero los probe con decodificador digtal con salida hdmi y una xbox 360 y si funcionan todos los puertos hdmi de la tv y los cable tambien los probe y tambien funkan de 10.
ya actualize los driver de la placa de video y sigue igual, me figuara como que estan conectados los dos monitore y me apareece la resolucion de 1920x1080p pero no da imagen, tampoco me da imagen cuando la pc incia es decir el biosy antes si..

NOTA IMPORTANTE: antes de que pase todo esto estaba usando mi pc con la tv conectada pero estaba viendo otra cosa en la tv, es decir desde otro puerto. y estaba limpiando el teclado cuando lo desconecto (con la pc prendida) y despues lo vuelvo a conectar se tildo mi pc y aparecio una pantalla azul de error se reinicio y arranco todo lo mas bien. pero cuando cambie desde el control de la tv para el puerto hdmi de la pc ya me aprecia sin señal.

puede ser que se haya dañado el puerto HDMI de la placa?

muchas gracias..