Ni mi PC ni mi Laptop reconocen el cable de Ethernet

Cerrado
Denunciar
Message postés
1
Date d'inscription
miércoles, 31 de diciembre de 2014
Estatus
Miembro
Última intervención
miércoles, 31 de diciembre de 2014
-
Buenas noches,

Mi problema es el siguiente, yo tengo un módem Huawei, y un router aparte TP-link.

1) Si yo conecto el router al módem, y conecto la PC al router desde una de sus salidas de LAN funciona el Internet (muy lentamente), y puedo conectar mi laptop a Internet desde el wifi (con una conexión también muy lenta)l.

2) Si yo conecto la PC directamente al módem desde el cable ethernet mi PC no reconoce la conexión, y lo mismo sucede con mi laptop, si la conecto directamente al módem por medio del cable ethernet, no se reconoce la conexión. (el bombillo led de LAN en el módem, no enciende). He llevado mi laptop a casa de un amigo y la hemos conectado directamente a su cable ethernet y sí funciona normalmente.

3) La conexión a mis dispositivos por medio del cable USB del módem sí funciona pero al poco tiempo (5 o 10min) se cae la conexión y tengo que desconectar el cable de la PC y volverlo a conectar para que vuelva a agarrar.

mis teorías:
No creo, aunque puedo estar equivocado, que sean las tarjetas de red de mis dispositivos ya que en el caso 1, mi PC sí reconoce la conexión del cable ethernet pero es porque está el router de por medio. Y mi laptop reconoce el wifi, y ambas reconocen la conexión USB.

Según lo que yo creo, el problema puede estar en el Módem, quisiera por favor saber sus opiniones. muchas gracias por su ayuda!