Mi cámara web dejó de funcionar

Cerrado
Denunciar
Message postés
1
Date d'inscription
martes, 23 de septiembre de 2014
Estatus
Miembro
Última intervención
martes, 23 de septiembre de 2014
-
hola necesito ayuda con mi camara web tengo una laptop toshiba p845-s4200
la webcam es integrada , bueno la camara web funcionaba bien pero un dia cuando estaba en el facebook queria encontrar un programa para animar mi videochat instale la aplicacion roundchat creo y ahi conversas con varios algo asi pero no era lo que queria asi que lo elimine.En el facebook mi video llamada seguia bien pero yo ya no me veia pero la persona con la que hablaba si pero yo no bueno cerre el face y entre de nuevo y ahora ni la persona ni yo podian ver solo yo la podia ver.
la camara web prende osea la luz pero no emite imagen de mi.
LO QUE HICE :
he desistalado el drive y el controlador y he vuelto a instalarlo pero nada!!
instale una aplicacion de web camera de toshiba pero nada aparece la camara web pero todo negro( ya vi lo del contraste y todo eso pero no funciona)
restaure en un punto donde funcionaba pero nada
Lo que creo:
nose sobres estas cosas pero como les conte estaba usando la camara web en el face y en la aplicacion por lo que he visto solo se puede usar una vez pero ami me acepto en lo dos antes de dejar de funcionar algo se me habra desconfigurado??

Porfavor si me van decir que hago lo que ya hice no me ayudan.. y tambien haber si alguien sabe como contactarme con el soporte de toshiba haber si me ayudan
GRACIAS A TODOS