AYUDA PROBLEMA CON FLEX EN LAPTOP

Cerrado
eduxbox
Message postés
1
Date d'inscription
lunes, 1 de septiembre de 2014
Estatus
Miembro
Última intervención
lunes, 1 de septiembre de 2014
- Modificado por eduxbox el 1/09/2014, 04:49
Buenas.
Tras semanas buscando no he logrado encontrar solucion a mi problema y acudo aqui porque se que me podeis ayudar.
Tengo un HP PAVILION G6 1110SS que se ha dañado el cable flex por el extremo que va conectado a la parte trasera de la pantalla quedando los cables pelados.Presionando la conexion se veia perfecto hasta que accidentalmente entraron en contacto todos esos cables pelados del flex con un trozo de papel de aluminio y ahora se ve la pantalla con una capa igualada de color lila o morada desde que se inicia hasta que se apaga incluso entrando en modo seguro.
He cambiado la pantalla con su inversor integrado trasero y el cable flex por unos nuevos incluso he probado con los de otro ordenador y sigue exactamente igual viendose lila.
Lo he conectado por VGA a un monitor externo y se ve perfectamente por lo que el chip de video no es lo que falla.
He revisado la placa base detenidamente sin ver nada extraño.
Debe ser algún condensador,fusible,resistencia...dañado en la placa encargada de llevar la imagen correctamente que se encontrara entre el chip grafico y la conexion flex de la placa.
Necesito tu ayuda por favor si alguna vez te has visto con este problema y sabes como solucionarlo o de donde podría venir el fallo por favor comenta.
Muchas gracias a todos de antemano y seguid asi.
Vuestros comentarios me han ayudado muchas veces