Blue Screen aparece todo el tiempo con nuevos componentes

Cerrado
ZeebaS
Message postés
3
Date d'inscription
lunes, 24 de marzo de 2014
Estatus
Miembro
Última intervención
miércoles, 3 de septiembre de 2014
- 26 ago 2014 a las 06:35
Hola, hace unos días compre una Mother ASRock 960GM-VGS3 FX con vídeo integrado AMD Radeon 3000, un procesador AMD FX 4300 Quad-Core y 4GB DDR3 Kingston
El problema es que al usar mi computadora con una placa de vídeo funciona todo perfecto, pero al usar el vídeo integrado (con la placa de vídeo desconectada) , la computadora se reinicia a los pocos minutos de usar cualquier programa o juego y sale la Bluescreen que dice:

A problem has been detected and windows has been shut down to prevent damange to your computer.

If this is the first time you've seen this stop error screen,
restart your computer. If this screen appears again, follow
these steps:

Check to make sure any new hardware or software is properly installed.
If this is a new installation, ask your hardware or software manufacturer
for any Windows updates you might need.

If problems continue, disable or remove any newly installed hardware
or software. Disable BIOS memory options such as caching or shadowing.
If you need to use safe mode to remove or disable components, restart
your computer, press F8 to select Advanced Startup Options, and then
select Safe Mode.

Technical information:

*** STOP: 0x00000116 (0x8707c510,0x92A34???,0x00000000,0x00000002)

*** ati?????.sys -address 02A34002 base at 02A25000, Datesta?p 4a44054540

Collecting data for crash dump ...
Iniializing disk for crash dup ...
????????? dump of physial memory.
????????? physical memory to disk: 95

Donde están los signos de interrogación no entiendo que dice, ya que la pantalla azul esta apenas 1 segundo y pude sacarle una foto con el celular.

Estoy casi seguro que el problema es causado por mala configuracion y no por algo dañado.

Gracias y espero sus respuestas :D